Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    57

    Solved [Solved] Acer Aspire 7730G - Password bank / fingerprint sensor problem

    Hey,
    i have a problem with my Acer Aspire 7730G. I do not know if this bug is reproducable or just a single case. I am using the build-in fingerprint sensor to store some passwords in a storage (called "Acer Bio Protection").

    Now to get to the bug: Every time i edit a channel i receive an error from the password storage printing "Password Bank Settings - Mitglied nicht gefunden" or translated "Password Bank Settings - Member not found". Then i have to click away the error and click the ok or apply button within teamspeak again.

    I am using Win Vista 32bit and the latest server and client versions (both versions 32bit). I am not quite sure if this problem occured with the latest releases but i think so, though it might have occured one or two releases earlier.

    regards,
    Phil

    EDIT: While having the control panel or system settings of Acer Bio Protection open this bug does not occur, but 2 or 3 edits after closing the panel it's there again.

    This is no big deal at all, just a little bit annoying, but it is no real handicap

    EDIT2: This is also the problem when creating a channel or sub-channel, so to say in the channel modifying window in general, when i save or apply something
    Last edited by Phil7789; April 14th, 2010 at 01:23 PM.

  2. #2
    Join Date
    April 2010
    Location
    Daytona Beach, Florida
    Posts
    69
    Try running the TS3 client as an administrator to correct your problems. Right click on the Shortcut and select Run as Administrator.

    Is the server on your machine? If it is, I think the problem is that you have it under a protected directory like Program Files that requires you to have Administrator rights to create directories. Move the Server to another directory like C:\TS3Server where you won't have a problem with Administrator rights.

  3. #3
    Join Date
    December 2009
    Location
    Germany
    Posts
    57
    Hey,
    i nearly forgot about this thread. The hint with the administrative rights worked, i now do not get any error messages while editing or adding a channel.

    btw, the ts3-server is hosted on a linux server and not on a local machine. Would be interesting though if this could get fixed as the problem appeared with one of the releases between 15 and 20 i think.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [solved] Password problem
    By MADCAT =DMS= in forum Server Support
    Replies: 2
    Last Post: September 28th, 2010, 08:25 AM
  2. Bug PTT - Acer 5735 Empowering Technologys Keyboard Driver
    By Voddo in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: August 12th, 2010, 10:41 AM
  3. [Solved] Serveradmin password
    By ZakMc in forum Server Support
    Replies: 4
    Last Post: February 7th, 2010, 05:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •