Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13

    TeamSpeak 3 Windows 7 home premium

    A friend of mine is using windows 7 home premium 32-bit...But when he tries to log in...it appears a message like this Fail to connect to the server...

    But the server is right the password and the port too....

    Which is the problem?' is windows 7 compatible with teamSpeak 3??

    Thank you

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Can he connect to the TS public server?

  3. #3
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    Yes!! he can connect to the TS public server...Which is the problem??

  4. #4
    Join Date
    November 2008
    Location
    United States
    Posts
    1,718
    Could be something on his system blocking TS3. Sometimes firewalls can or internet security suites can. Routers might possibly be causing problems. It's hard to guess but i think your search should start somewhere in there.

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    And where is the server running? Can other connect to the server? Does he use the ip or a DNS address?

    Next time you open a new thread you better give as much information as you can. A "does not work" don't helps to solve anything. We only can guess, whats going on.

  6. #6
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    Sorry I know but it's hard to me writing in English because i'm italian....anyway...

    This is the Address of the server: IT1.LeetTS.com
    This is the Port: 9996

    All the other that are using this server have no problems...

    I'll soon answer your last question...i'm asking him..

    Thank you very much!

  7. #7
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    how can he verify which does he use?? (DNS or IP?)

    Thank you!!

  8. #8
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    DNS address look like this

    voice.teamspeak.com

    IP address looks like this

    192.168.0.3

  9. #9
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    Ah ok thank you so DNS!

  10. #10
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    Sorry but I need an answer....can somebody help me??

  11. #11
    Join Date
    November 2008
    Location
    United States
    Posts
    1,718
    Did you try to use the IP instead of DNS?

  12. #12
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    Yes we have just tried! But it doesn't work!

  13. #13
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    This is a problem with your friend's setup. I use Win7 x64 and have no problems at all. He either isn't typing the password correctly or he isn't using the correct DNS/IP address and/or port for the server.

    The DNS address you provided resolves to 62.149.210.70

    Try using that instead of the DNS address.

  14. #14
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    Ok I will try!

    Thank you!

  15. #15
    Join Date
    April 2010
    Location
    Spinea, Venice, Italy
    Posts
    13
    I've tried but it doesn't work...I've tried also with teamviewer cheching all the fields...but he has always received the same error...

    Failed to connect to server

    Now another new member has the same problem!

    Thank you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: September 28th, 2014, 04:30 PM
  2. TeamSpeak 3 Windows 7 home premium
    By elmejo91 in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: April 18th, 2010, 09:39 PM
  3. Windows Home Server
    By Arkiri in forum Windows
    Replies: 8
    Last Post: December 29th, 2009, 06:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •