Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 9 of 9
  1. #1
    Join Date
    April 2010
    Location
    Germany
    Posts
    5

    Server/Channel Admin has no "S"/"C"

    On my TSł Server Admins do not have this little S or C behind their Names.
    What can I do to show them
    Here my Server: 78.111.226.209:8816
    Please help!
    Thanks

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Add them using the permission i_icon_id in both the SA server group and the CA channel group.

  3. #3
    Join Date
    April 2010
    Location
    Germany
    Posts
    5
    where can i find this?
    i'm noob^^

  4. #4
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    In the client go to PERMISSIONS->SERVER GROUPS

    Type icon in the filter and it will pull up any permission that deals with icons (there are only a few). To see it as I have writtin it you need to change the drop down menu at the bottom of the center pane to SHOW NAMES instead of SHOW DESCRIPTIONS

  5. #5
    Join Date
    April 2010
    Location
    Germany
    Posts
    5
    hm i give u screen

  6. #6
    Join Date
    April 2010
    Location
    Germany
    Posts
    5
    this?:
    there comes "error" ...

  7. #7
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    what error do you get?

  8. #8
    Join Date
    April 2010
    Location
    Germany
    Posts
    5
    the voice says "error"

  9. #9
    Join Date
    January 2010
    Location
    Secret Base in Arctic Region
    Posts
    1,671
    go back to the client window, and tell if theres an error displayed in the logwindow at the bottom.
    (and what error if one...)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 10:39 AM
  2. [Resolved] Add "Channel" Text Location to "Sent poke" and back to "Received poke"
    By PatPeter in forum Suggestions and Feedback
    Replies: 2
    Last Post: May 9th, 2013, 06:09 AM
  3. [Rejected] [Already Possible] Channel permissions "create subchannel" and "spacer"
    By Taktik in forum Suggestions and Feedback
    Replies: 3
    Last Post: March 12th, 2013, 09:21 AM
  4. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 28th, 2012, 11:59 PM
  5. [No Bug] Updated to "Beta Channel" version, reverted, "lost" my contacts
    By Nev0r in forum Client Support
    Replies: 3
    Last Post: March 21st, 2011, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •