Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2010
    Location
    NC, USA
    Posts
    1

    TeamSpeak 3 cannot write configuration file

    Every time I start TS3 I get an error message saying "teamspeak cannot write configuration file". It also says "you can use teamspeak 3 but all settings will be lost" so I have to run the setup wizard every single time. I checked the path and the config folder is empty. I have uninstalled TS3 3 times trying to solve this and it allways does it again. I tried 32 and 64 bit download also with same result. What should I do to fix this?. Thanks

  2. #2
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,354

  3. #3
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    You could also try RUN AS ADMIN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: September 17th, 2017, 10:13 AM
  2. [Resolved] Teamspeak 3 cannot write to the configuration file.
    By Mortimerus in forum Windows
    Replies: 30
    Last Post: June 9th, 2017, 06:16 PM
  3. teamspeak 3 can not write to the configuration file
    By Splatter in forum Client Support
    Replies: 3
    Last Post: January 11th, 2013, 09:06 AM
  4. Teamspeak cannot write to the configuration file
    By HamrioMusica in forum Windows
    Replies: 1
    Last Post: December 20th, 2012, 10:49 AM
  5. Replies: 3
    Last Post: June 5th, 2010, 07:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •