Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2010
    Location
    USA
    Posts
    37

    My TS3 admins cant move ppl from lobby

    This is the error they get.
    insufficient client permissions (failed on i_client_move_power (21155/0x52A3))

    i_client_needed_move_power in the lobby is set at 75

    i_client_move_power for my ts3 admin group is 75
    with a grant permission of 75

    Can someone help, I just dont get it.
    BY the way. my lobby is the only channel I have this problem. Its also my home channel.

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    what is the needed_move_power of the people you are trying to move? This must be 75 or below for your SA to move someone.

  3. #3
    Join Date
    February 2010
    Location
    USA
    Posts
    37
    Im sorry, I check the groups for needed move power.

    under what category would I find this.
    would it be under admin i_client_needed_move power?

  4. #4
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Check this permission in any/all server groups that you want SA to be able to move.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: July 23rd, 2014, 03:38 PM
  2. [Resolved] Client move now not possible by admins
    By Sgt.Trojan in forum Permission System
    Replies: 8
    Last Post: August 16th, 2011, 09:06 AM
  3. How to give to channel admins the permission to move people
    By Talrusher in forum Permission System
    Replies: 1
    Last Post: December 22nd, 2009, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •