Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 7 of 7
  1. #1
    Tealk Guest

    Server begin Laagy

    Hi i have Host Teamspeak on the Hetzner server EQ4
    http://www.hetzner.de/en/hosting/pro...ootserver/eq4/
    and some times he begin to laag and everyone hase robotic voices.
    I have no Gameservers or someting else on the Server.
    And i have test some codes.
    I have read in one Forum that teamspeak flood the root is this true?
    Because i have this every month

  2. #2
    Join Date
    March 2010
    Location
    Germany
    Posts
    23
    Quote Originally Posted by Tealk View Post
    I have read in one Forum that teamspeak flood the root is this true?
    Because i have this every month
    I think that happened with older server versions and should have been fixed by now. What is the server version you are using?

  3. #3
    Tealk Guest
    Sorry have forgot so say this, i use 3.0.0-beta22 [Build: 10723]

  4. #4
    Tealk Guest
    one know the problem?

  5. #5
    Join Date
    November 2004
    Location
    Germany
    Posts
    74
    Lag and robotic voices are typical symptoms of unsufficient bandwidth.
    Try to reduce your codec quality. If this doesn't help ask your provider if they see overload on their switching lines or routers.

  6. #6
    Join Date
    December 2008
    Location
    Ger
    Posts
    26
    There should be no problems with hetzner. Our servers run for years on hetzner maschines.

  7. #7
    Tealk Guest
    dont know why this is, i cant find any misstake

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to begin a TS3 music bot?
    By furest in forum Tools / Web Based
    Replies: 9
    Last Post: December 29th, 2014, 01:02 PM
  2. Replies: 3
    Last Post: March 29th, 2013, 11:56 AM
  3. How can I begin if.........
    By BlackArrow5 in forum Windows
    Replies: 1
    Last Post: November 8th, 2012, 08:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •