Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2010
    Location
    paris
    Posts
    2

    Metallic and distorted voices

    Hi,
    Here is my issue on TS3:
    When i speak, people hear me fine.
    When one personn speaks, I can hear him fine.
    When more than 1 personn speaks, voices become metallic, distorted and cut.. inaudible.
    what i've tested:
    - internal (soundmax from asus) and external (SB Audigy) audio board + last drivers
    - reset of bios settings (P5NT Deluxe)
    - reset of my router settings (netgear dg834gt)
    - conection by wlan and lan (unplugged of wlan board, physically&in the bios)
    - disable wlan in router settings (for lan test and exclude packets loss)
    - disable router&win firewalls and also open TS ports..
    - no antivir

    I have also a similar issue on Mumble. But TS2 and vocal MSN work fine.

    I really need help :'(

  2. #2
    Join Date
    November 2008
    Location
    United States
    Posts
    1,718
    sounds like a bandwidth issue. Have you tried lowering the codec? This bandwidth problem could either be client side or server side. Are you renting or hosting it yourself?

  3. #3
    Join Date
    May 2010
    Location
    paris
    Posts
    2
    I'm not server admin, and the server i usually connect is rented.
    But anyway, the issue is the same on all serv, both TS&mumble.
    For my bandwith, here is the datas:
    downflow : 2835 kbps (354.4 Ko/s) - upflow : 680 kbps (85 Ko/s) - Ping : 10ms

    During TS & World of Warcraft session, ping up to 28ms.

    Last edited by Triskel; May 19th, 2010 at 09:45 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 8+ Clients get metallic voices
    By manderss in forum Linux / FreeBSD
    Replies: 0
    Last Post: July 8th, 2014, 07:45 AM
  2. [Resolved] Announcements and voices heavily distorted - sometimes
    By hoax1337 in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: May 15th, 2011, 12:24 AM
  3. Replies: 3
    Last Post: March 4th, 2011, 09:34 AM
  4. Slowly Connecting - Voices Distorted
    By Haaze in forum Client Support
    Replies: 2
    Last Post: June 13th, 2010, 08:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •