Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2010
    Location
    Germany
    Posts
    1

    Sound file not found

    2010-05-28 09:33:32.110513 ClientUI Info Failed to play wave file, file not found: F:/TeamSpeak 3 Client/sound/Deesign (german full)/connected.wav
    2010-05-28 09:33:32.110513 ClientUI Warning Failed to play test sound
    2010-05-28 09:33:35.801820 FMODPlayback Error playWaveFile failed with error: File not found.

    Teamspeak itself works without problems - but I can't hear any sounds. Testsound in options doesn't work too.

    Uninstalled and downloaded new Version = same problem
    Tried another Soundpack = same problem

  2. #2
    Join Date
    June 2008
    Posts
    18,402
    This is not the default path for sounds. It should be "F:\TeamSpeak 3 Client\sound\default".
    Do oyu use a soundpack or something liek that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. file not found -> HELP <-
    By Orange in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 1st, 2010, 06:48 PM
  2. File not found
    By Section1ops in forum General Questions
    Replies: 3
    Last Post: July 24th, 2010, 10:39 AM
  3. Sound file not found
    By ceiyph in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: May 28th, 2010, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •