Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    May 2010
    Location
    Germany
    Posts
    2

    High Ping and Connection Latency

    Hi all,

    I am not shure that this is a bug or just a calculation problem on my site, but:
    During online Games like CoD4 or CoD6 my ping grows if i speak, from normally 25-30ms to at least 500ms. If my wife join TS3 the problems increase.
    With the old TS2 we don't have any problems. The TS3 connection Info looks fine.
    On the other hand i have a slow internet connection with DSL 1500 line from German telecom.
    I can't found a minimum requirement for the connection, so it should work.
    The used TS3 codec is Celt mono 48KHz. If we try to use an other codec, our girls with its high vocals sounds very bad.
    Normally the bandwith is high enough for all these parallel things.

    If you need additionel informations, don't hesitate to write an Message.

    Best regards

    Michael

  2. #2
    Join Date
    November 2008
    Location
    United States
    Posts
    1,718
    You simply don't have the bandwidth. TS2 was fine because they weren't as high for bandwidth. Lower the codec and perhaps you can record an example of the girls with on a codec that's not 48. I don't understand the problem which forces you to use the high bandwidth codec

  3. #3
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Try using the 16kHz codec at a quality of 3. I did this on someone's server because they had 1 guy who was on dial up ( yeah I know) and he had about a 5 second delay and was very choppy. This setting seemed to be the best compromise and it really didn't sacrifice the quality of the speech at all.

  4. #4
    Join Date
    May 2010
    Location
    Germany
    Posts
    2
    Hy all,

    we tried the lower codec, but the result is bad. It seems, that the old TS2 codecs are better for lower bandwidth. We made much test and the best result is TS2! That is not good:-(
    On the other hand, we use speex 25kbit on TS2 and it works fine!

  5. #5
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Have you tried since they incorporated the latency stuff with this new build?

  6. #6
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    We use in one channel Speex 16 kHz, Quality 5 and 40 ms latency. This settings sounds really good (compared to TS2), still better latency than TS2 and even for 384 Kbit DSL users (DSL light in Germany) works great while gaming.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Extremely High Latency
    By Dapper in forum Client Support
    Replies: 0
    Last Post: September 12th, 2012, 10:51 PM
  2. high ping with high packets lost WIN7/ts3
    By Leonius in forum Windows
    Replies: 0
    Last Post: August 3rd, 2011, 10:47 PM
  3. Teamspeak high latency
    By Kyakon in forum Client Support
    Replies: 3
    Last Post: September 10th, 2010, 09:13 AM
  4. High Ping and Connection Latency
    By MickySelf in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: May 28th, 2010, 06:28 AM
  5. TS 3 beta 11 causing high DCP latency
    By wonderwrench in forum Windows
    Replies: 2
    Last Post: January 22nd, 2010, 04:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •