Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    June 2010
    Location
    The Netherlands, Almelo
    Posts
    2

    [Solved] Mic isn't working after latest patch

    Hello,

    My microphone stopped working after the latest patch, it was working last night but today it isn't working anymore. It only makes some background snorring noises if you know what I mean.

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    try changing your capture device.

  3. #3
    Join Date
    June 2010
    Location
    The Netherlands, Almelo
    Posts
    2
    Sorry to bother you guys with it, but it is working again, some hardware problem, I think it had something to do with the mic it self, wasn't software though.
    Thank you for your time!

  4. #4
    Join Date
    November 2008
    Location
    United States
    Posts
    1,719
    Thank you for posting your solution! Glad it is working.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: July 26th, 2012, 12:19 AM
  2. 3.0.8. (latest Beta) - Connect to channel not working.
    By VWOer in forum Bug Reports [EN/DE]
    Replies: 4
    Last Post: July 15th, 2012, 01:20 PM
  3. Replies: 1
    Last Post: October 17th, 2010, 12:42 AM
  4. [Solved] Whisper hotkey not working with TS3 latest version
    By robscott in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: June 4th, 2010, 06:08 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •