Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    June 2010
    Location
    Belgium
    Posts
    2

    Installing the latest beta - problem

    Today I got a message that my client was too old for a server, so I tried the update option via the client itself. No help there since it re-installed the beta20 client...
    So I went to the TS website and downloaded the beta20 & 23 to be sure.
    Now the problem: I can't install any of the betas.
    I always get this message:

    Error opening file for writing:
    C:\Program Files\TeamSpeak 3 Client\tsclient_win32.exe

    I already tried redownloading, uninstalling TS and re-installing, nothing worked. The update option in the TS client itself still tries to install beta20.

    OS: Win XP Prof SP3
    (so it's not a "run as admin" problem)

    Any help?
    (yes, I checked the forum for any sollutions, found none that helped me.)




    EDIT:

    I figured it out myself. A system reboot (combined with a bit of HijackThis) was needed to fix this.
    Last edited by BesiX; June 3rd, 2010 at 12:08 AM.

  2. #2
    Join Date
    January 2010
    Location
    Austria
    Posts
    2
    Could you please explain what you did? A friend of mine (and obviously other people on the forums) have the same problem.

  3. #3
    Join Date
    June 2010
    Location
    Belgium
    Posts
    2
    Well, all I did was trying to reinstall, even with those errors I had. I just ignored them all. Then use the update option in the TS3 client (Help -> Check for Update), it will install the beta20, this time without any errors.

    After that, do a system reboot, start TS3 and it will finally give the notice there's a new update available, but this time it's the beta21.

    I also used HijackThis for myself to fix some minor errors I had on my system. This shouldn't really be needed to solve this problem (on Windows XP Prof SP3 that is).

  4. #4
    Join Date
    June 2008
    Posts
    18,512
    Have you checked, that the client isnt running in taskmanager?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pasting into TS no longer works on Latest 3.0.14 [Beta]
    By stealth5706 in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: March 13th, 2014, 08:59 AM
  2. Installing latest TeamSpeak 3 Server on Ubuntu 10.04 LTS
    By Sebastian1989101 in forum Linux / FreeBSD
    Replies: 10
    Last Post: February 4th, 2013, 09:09 PM
  3. 3.0.8. (latest Beta) - Connect to channel not working.
    By VWOer in forum Bug Reports [EN/DE]
    Replies: 4
    Last Post: July 15th, 2012, 02:20 PM
  4. Problem while installing Beta 20
    By tocador in forum Windows
    Replies: 1
    Last Post: June 3rd, 2010, 12:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •