Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2009
    Location
    Belgium
    Posts
    2

    Beta21 / Gblic / Debian Lenny

    Hello,

    Debian Lenny uses Glibc 2.7. It's not possible to use the beta21 (client).

    Frederic

  2. #2
    Join Date
    February 2008
    Location
    Germany, Schorndorf
    Posts
    186
    HI

    glibc 2.10 is part of Squeeze instead of Lenny. Install it from Sqeeze repo

    regards dabu

  3. #3
    Join Date
    April 2010
    Location
    Canada
    Posts
    9
    Quote Originally Posted by Dabulator View Post
    HI

    glibc 2.10 is part of Squeeze instead of Lenny. Install it from Sqeeze repo

    regards dabu
    Care to explain how this can be done?

  4. #4
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,192
    Dont mess around upgrading glibc. If there is a problem report it and I will try and lower the GLIBC requirements of the client.
    You think my answer is stupid ? Read This:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    In a world without fences and walls - who needs windows and gates ?

  5. #5
    Join Date
    February 2008
    Location
    Germany, Schorndorf
    Posts
    186
    @Peter
    i think this would help many debian Lenny users, but if it is not possible they have to upgrade.
    Problem is that debian never updates File Versions of a stable Distribution.
    At the moment is Lenny stable and if needed they have to upgrade from testing (Squeeze) or unstable (SID).

    @wannabe
    I will not explain it now, because i am today not on a debian machine. If you do it wrong you upgrade your machine from Lenny to Squeeze

  6. #6
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,192
    You think my answer is stupid ? Read This:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    In a world without fences and walls - who needs windows and gates ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: May 31st, 2012, 11:43 PM
  2. Cannot start ts3 from debian(lenny)
    By DGNTeam in forum Linux
    Replies: 5
    Last Post: November 29th, 2011, 09:22 AM
  3. Installation on Debian Lenny 5 x86
    By RealCop228 in forum Linux / FreeBSD
    Replies: 5
    Last Post: October 17th, 2010, 11:07 AM
  4. Can't set up TS3 Beta 27 on Debian Lenny
    By djinty in forum Linux / FreeBSD
    Replies: 2
    Last Post: August 17th, 2010, 01:35 PM
  5. How to upgrade from ts2 to ts3 on Debian Lenny?
    By StRiANON in forum Linux / FreeBSD
    Replies: 4
    Last Post: December 23rd, 2009, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •