Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2010
    Location
    Switzerland
    Posts
    1

    Exclamation hotkey for whisperlist not working when TS3 in background

    Hello @all

    i have the following problem with TS3 on my new iMac.

    the hotkey for my whisperlist ($) only works when the Ts3 window is "activ". as soon as i start working with some other application (say firefox) the hotkey stops working.

    you can imagine that it's quite impractical always having to switch to the TS3 window to whisper something...

    hope that someone knows an answer!

    did try it with several different hotkeys btw.

  2. #2
    Join Date
    April 2010
    Location
    Daytona Beach, Florida
    Posts
    69
    Most programs take over the assignment to certain hot keys. I had this problem until I set my PTT keys to my extra mouse buttons.

    But with a Mac, this is even harder with no extra mouse buttons. But you could try and set the HotKey to Shift + MouseButton, or something like that.

    Hope this helps ya out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.0.15 Remove Background Sound not working
    By cx4711 in forum Windows
    Replies: 0
    Last Post: June 24th, 2014, 07:08 PM
  2. Replies: 6
    Last Post: June 19th, 2012, 12:50 AM
  3. PTT hotkey not working
    By doveman in forum Windows
    Replies: 1
    Last Post: March 9th, 2012, 08:22 AM
  4. TS3 pust ho talk not working while app is in background
    By igross in forum General Questions
    Replies: 0
    Last Post: September 23rd, 2010, 12:03 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •