Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    March 2010
    Location
    Taiwan
    Posts
    42

    Solved [Solved] Force PTT did not work after server update to beta23

    Hi, I build TS3 server on Linux, and I use MySQL.
    After I update TS3 server to beta23 few days ago, force ptt sunddenly not work at all.
    (I used to set force ptt on default channel)
    Any ideas? Thanks for reply.

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Quote Originally Posted by elenore View Post
    Hi, I build TS3 server on Linux, and I use MySQL.
    After I update TS3 server to beta23 few days ago, force ptt sunddenly not work at all.
    (I used to set force ptt on default channel)
    Any ideas? Thanks for reply.
    Permission still works for me.
    You should check, that your server group has no skip set on all or this permission. (read the changelog for Skip changes)

  3. #3
    Join Date
    March 2010
    Location
    Taiwan
    Posts
    42
    Dear Dante696:
    I had checked all my server and channel groups and it didn't skip this perm.
    Before I update TS3 server to beta23, my lobby just working fine with Force PTT.
    But now I had found that I can't set Force PTT to any channel on my Server after server updated.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    Sorry, but works here without anyproblem until skip is used.
    Please also check, that b_client_skip_channelgroup_permissions isn't set for your group or client permission.

  5. #5
    Join Date
    March 2010
    Location
    Taiwan
    Posts
    42
    Dear Dante696:
    Thanks!Problem solved!
    I found group of server sdmin had enable b_client_skip_channelgroup_permissions.
    I never try to test Force PTT without Admin's perm.
    Thanks a lot!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Update from Beta23 to Beta30 possible?
    By Harry.Fox in forum Server Support
    Replies: 10
    Last Post: March 2nd, 2011, 03:14 AM
  2. [solved] NPL License wont work after update beta26
    By Look_Up in forum Linux / FreeBSD
    Replies: 3
    Last Post: August 6th, 2010, 02:33 AM
  3. [Solved] server beta23 - permissions - i_client_talk power
    By Osce1 in forum Bug Reports [EN/DE]
    Replies: 8
    Last Post: June 18th, 2010, 08:01 AM
  4. [BUG] i_channel_min_depth after update to beta23
    By an3kk in forum Server Support
    Replies: 5
    Last Post: June 4th, 2010, 10:00 AM
  5. Replies: 2
    Last Post: June 3rd, 2010, 09:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •