Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Join Date
    March 2010
    Location
    Nederland
    Posts
    48

    ToDo List [on todo] Deactivated Mic after standby

    Edit by mod
    Please read this Workaround before you report more post's with informations like "it isn't working on client beta xx".


    Hi I have a problem with my teamspeak3 client like teamspeak start and my ctrl key travel I can not talk and when my laptop in sleep mode and I him from sleep, take I can again do talk I have everything else institutions are all so good on as it should be but what I try, I do not know anyone here a good solution? I hear it Thanks Regards Riccardo.
    Last edited by dante696; June 21st, 2010 at 08:17 AM.

  2. #2
    Join Date
    June 2010
    Location
    uk
    Posts
    3

    Problems with new update

    So i have the newest version and i'm having problems.

    Before if i lost connection my client would reconnect and that was that without me having to do anything.

    Anyway now it mutes my microphone.

    Why on earth does it do this?

    Anyway so i have to disconnect and reconnect and it starts working again.

    Any ideas on a solution?

  3. #3
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    I too had this happen to me today. I came out of SLEEP and my mic was deactivated on both servers I was on. The ACTIVE MIC option was grayed out and I have the "Active mic when switching servers" option checked. I had to disconnect/reconnect to get my mic active.

  4. #4
    Join Date
    June 2010
    Location
    France
    Posts
    1

    Strange behavior after windows lock

    Hi,

    On Vista 32, when TS3 b21 [build 11239] is running (connected or not),if i press Windows-L to lock my screen ; after i login again:
    - i can't ear any one
    - when someone talk, the speaker light turn on, but never turn off
    - when i try to quit, TS3 disconnect from server but doesn't want to close => need to kill it from task manager
    - nothing in logs

    I get same behavior when coming out from hibernation with TS3 not closed.

    Previous beta haven't got such problem.

    Can someone confirm this behavior?

    Thanks

    Edit by mod:
    I move your post to this report. It sounds similar and this Workaround works for you too.
    Last edited by dante696; June 21st, 2010 at 09:05 AM.

  5. #5
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    I have been able to repeat this issue. Every time I come out of SLEEP and I am reconnected to my server(s) my mic is deactivated on all of them. The only way I am able to fix it is to disconnect and reconnect.

  6. #6
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    SLEEP = sleep mode from your operating system?

  7. #7
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Yes, when I come out of SLEEP in Windows is when I encounter this problem. Not a huge deal to me but I don't think this is what you guys intended. (just started with the current release)

  8. #8
    Join Date
    June 2008
    Posts
    18,513
    Is this fixed with beta21?
    There was a fixd with sleep mode.

  9. #9
    Join Date
    May 2010
    Location
    Minnesota
    Posts
    20

    Deactivated Mic

    After I resume my computer from standby my mic is deactivated in Teamspeak, and the activate mic button is grayed out. I need to disconnect and reconnect to the server for my mic to work again. This didn't happen before this last update.

    Windows 7 64x Ultimate
    Client: 3.0.0-beta21 [Build: 11239]
    Server: 3.0.0-beta23 [Build: 11239]

  10. #10
    Join Date
    June 2008
    Posts
    18,513
    At this moment I only can offer an workaround without a reconnect to the server.

    Step 1: Right click next to Help and enable Server Tabs
    Step 2: Make an right click on your server tab, when you return from standby
    Step 3: Hover over Capture and set your Capture profile

  11. #11
    Join Date
    December 2009
    Location
    Germany
    Posts
    57
    Hey there,
    i can confirm this bug with Client BETA22 and Server BETA 25. After the standby or sleep mode (e.g. closing my laptop an open it again) my microfone is deactivated and beneath my nickname there's also the icon for a deactivated microfone. Disabling and enabling the microfone did not work but i'll try out the workaround.

    Phil

    EDIT: I am using WinVista 32bit and the workaround works

  12. #12
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801

    capture profile + suspend/resume

    Running Windows 7 Ult x86 with TeamSpeak 3 build 11410 on my laptop. I decided to suspend it last night for dinner and found that after resuming I was unable to talk. Activate microphone button is disabled. Right clicked the server tab and found that the capture profile was unselected on the server. Happens with USB headset and the built in mic.

    Not sure if this is by design or a bug. But if by design I would like to suggest not deselecting the capture profile, just set the mic inactive so that users only need to click the activate microphone button to reactivate the mic. Deselection of the profile is also a problem for someone that has not set TS3 client to show server tabs even when only connected to one server as that tab is needed to reselect the profile without reconnecting.

  13. #13
    Join Date
    July 2010
    Location
    ireland
    Posts
    3

    disable mic bug

    so to clarify when you come back from hibernation the mic will be disabled

    to get it back go to Self/Capture Profile/Default

    and then it works again

    im sure the developers will fix this one really soon

    thanks for the app

  14. #14
    Join Date
    June 2010
    Location
    uk
    Posts
    3
    Still not fixed!

    on beta 26 build 12040

  15. #15
    Join Date
    June 2008
    Posts
    18,513
    Quote Originally Posted by GhostMjr View Post
    Still not fixed!

    on beta 26 build 12040

    Topic don't says fixed so.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Microphone disabled after standby
    By socram in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: February 17th, 2011, 01:54 PM
  2. Resume TS-Server after Standby
    By JackONeill in forum Windows
    Replies: 1
    Last Post: November 18th, 2010, 09:49 PM
  3. Microphone Disabled after Standby
    By smurfy in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 10th, 2010, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •