Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    June 2010
    Location
    Germany
    Posts
    2

    Slowly Connecting - Voices Distorted

    Hi,

    since one week i have following problem with teamspeak3:

    - when i connect to a server all channels are "loading" very slowly and i have to wait up to 30 seconds until all channels are loaded
    - when i join a channel with users they only sound very distorted.

    I tryed it on my Laptop and on my normal PC.

    All Ports are forwarded.

    Pinged with cmd -> 21ms

    No Lags at any other programms.

    Router: Netgear DG384 (with newst firmware)

    Need Help :-(

  2. #2
    Join Date
    June 2010
    Location
    Germany
    Posts
    2
    /push still not fixed

  3. #3
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    How's your bandwidth?

    http://speedtest.net/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Announcements and voices heavily distorted - sometimes
    By hoax1337 in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: May 15th, 2011, 12:24 AM
  2. Replies: 3
    Last Post: March 4th, 2011, 09:34 AM
  3. Metallic and distorted voices
    By Triskel in forum Windows
    Replies: 2
    Last Post: May 19th, 2010, 09:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •