Hello everyone, I have developed a problem as of recent and I've searched high and low for an answer and have come up empty handed.

The main server and the one virtual server we have running start fine. But they crash randomly. Sometimes it will happen multiple times a day, other times it won't happen for days on end. The log is as follows:

Code:
2010-06-13 01:39:58.068882|DEVELOP |              |   | TS3ANetwork::Connect failed error: 110
2010-06-13 02:40:34.711750|ERROR   |Accounting    |   | not started, shutting down!
2010-06-13 02:40:34.759275|ERROR   |Accounting    |   | not started, shutting down!
2010-06-13 02:40:35.028070|INFO    |VirtualServer |  1| stopped
2010-06-13 02:40:35.115968|INFO    |VirtualServer |  2| stopped
2010-06-13 02:42:33.723483|WARNING |PermGroupMgr  |  1| cldbid: 2, double assigned for sgid: 6, ignoring!
2010-06-13 02:42:33.724030|WARNING |PermGroupMgr  |  1| cldbid: 3, double assigned for sgid: 6, ignoring!
2010-06-13 02:42:33.729054|WARNING |PermGroupMgr  |  1| cldbid: 6, double assigned for sgid: 6, ignoring!
2010-06-13 02:42:33.734535|WARNING |PermGroupMgr  |  1| cldbid: 8, double assigned for sgid: 6, ignoring!
2010-06-13 02:42:33.734940|WARNING |PermGroupMgr  |  1| cldbid: 9, double assigned for sgid: 6, ignoring!
2010-06-13 02:42:33.771679|INFO    |VirtualServer |  1| listening on 0.0.0.0:9987
2010-06-13 02:42:33.772206|INFO    |VirtualSvrMgr |   | startServer() VirtualServer(1) started
2010-06-13 03:41:12.310787|ERROR   |Accounting    |   | not started, shutting down!
2010-06-13 03:41:12.615397|INFO    |VirtualServer |  1| stopped
The server is a Linux VPS running CentOS and Apache. Any help would be greatly appreciated.