Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2010
    Location
    Coffs Harbour
    Posts
    1

    Restoring everything to default

    Hi there, I've screwed up some settings somewhere

    Ive newly created a TS3 server and connected ok but somehow when trying to make it visible on my webpage ive screwed some stuff up.

    If im in channel A, I cant see others in other channels, so ive no idea if theyve joined or not.

    In the default channel against my name is a "local mute" icon but it isnt the one you can turn on and off. I can overpower it by a "granting talk power" but if I leave and come back im locally muted once again.

    Needless to say it still doesnt show on my front page properly either.

    I believe it all started when I "tried" to follow the instructions to correct:

    Error
    Code: 2568
    insufficient client permissions (failed on channellist 8472/0x2118)


    and following the instructions at http://www.tsviewer.com/index.php?page=faq

    thanks for reading

  2. #2
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    Quote Originally Posted by Martin_Weare View Post
    Hi there, I've screwed up some settings somewhere
    Ive newly created a TS3 server and connected ok but somehow when trying to make it visible on my webpage ive screwed some stuff up.[/QUOTE]
    thats normal. you will get used to it. btw its more fun when you also figure it out by yourself.

    If im in channel A, I cant see others in other channels, so ive no idea if theyve joined or not.
    either subscribe to the other channels or if you are SA or not, try glance (big green icon with an EYE next to mute speakers and contact list big_icons)

    In the default channel against my name is a "local mute" icon but it isnt the one you can turn on and off. I can overpower it by a "granting talk power" but if I leave and come back im locally muted once again.
    thats server mute. either edit channel and set Needed talk power to zero. Better is dont use/allow speaking in default channel.

    Needless to say it still doesnt show on my front page properly either.

    I believe it all started when I "tried" to follow the instructions to correct:

    Error
    Code: 2568
    insufficient client permissions (failed on channellist 8472/0x2118)


    and following the instructions at http://www.tsviewer.com/index.php?page=faq

    thanks for reading
    ok, this one could be various of things. ....

    edit ok, I have looked on FAQ link you have provided and it pretty much say where is the problem
    better yet, open that FAQ page again, and make sure you click on row with this text
    Error Code: 2568 insufficient client permissions
    then read the instructions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Restoring Server
    By Fortran in forum Server Support
    Replies: 16
    Last Post: June 11th, 2014, 06:23 PM
  2. Restoring permissions onto another server.
    By robotam in forum Permission System
    Replies: 1
    Last Post: May 27th, 2014, 12:59 AM
  3. Restoring my teamspeak 3 server
    By ShadowEternal in forum Permission System
    Replies: 1
    Last Post: February 4th, 2013, 11:22 PM
  4. Restoring Default Template Groups
    By SkyviewGuru in forum Server Support
    Replies: 2
    Last Post: January 22nd, 2010, 01:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •