Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    March 2010

    Privilege Key/Token Key Not Working!!

    Whenever i go to to reset my token key i get the following message when i paste the key into the privilege key section:

    failed to use privilege key: duplicate entry

    ive tried several different keys why is it doing this???

  2. #2
    Join Date
    June 2008
    I don't know ho your Hoster sends you the tokens.
    When it looks like token=E8EjVG5/8tdjgvk36xFBwb/2Ol31yMrXY5OdfAdg,
    then you only have to enter E8EjVG5/8tdjgvk36xFBwb/2Ol31yMrXY5OdfAdg

    Maybe they add the token to the wrong server. You should contact them.

  3. #3
    Join Date
    February 2006
    Texas, USA

    I had a clanmate have a similar problem. We just had our server recreated and I genereated a token using the key manager. When he used the key it gave him that error and then when he tried again it gave him the error that tells you the key doesn't exist. I was online so I just granted him SA. Not sure if this was just a fluke on our end or if this might be a more widespread problem. I will mess around with my server a bit and see if I can't reproduce this with my many identities I have...

  4. #4
    Join Date
    May 2010
    This message appear when you used a token for a group you're already gone.

    Exemple :
    You are in the "Server Admin" group.
    You create a privilege Key for "Server Admin" group.

    When you used this privileges Key, this message appear
    Failed to use Privilege Key : duplicate entry.
    And the privilege key is deleted by the server.

    1 - You create a privilege key for your group and you want used this (I think not)
    2 - The database server have a little problem in permission table.

    I already report the inconsistency in the database. Contact your hoster and ask him to verify his database. Maybe the solution is a little bug in this one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Token vs privilege key
    By Toine in forum Server Support
    Replies: 5
    Last Post: July 2nd, 2014, 12:21 AM
  2. Privilege Key not working
    By Dragonlance in forum Permission System
    Replies: 1
    Last Post: May 3rd, 2014, 12:49 AM
  3. Lost Server Admin / Need new privilege key/Token
    By Cockatiel in forum Server Support
    Replies: 3
    Last Post: July 11th, 2011, 03:05 PM
  4. Token- Privilege.
    By Fatality1 in forum Windows
    Replies: 2
    Last Post: June 15th, 2010, 02:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts