Forum

Results 1 to 1 of 1
  1. #1
    Join Date
    June 2010
    Location
    Georgia, US
    Posts
    1

    Solved [solved] Win7 static distortion w/ Beta22

    Alright so I will start with my specs

    TS3 : 3.0.0 - beta22 [build:11315]
    I am currently on my Dell inspiron 1420 laptop
    Win7 pro 32bit (6.1, build 7600)
    Sigmatel C-Major HD Audio sound card
    Sigma Tel high definition audio CODEC (v 6.10.0.5342)
    Direct X11

    With the last 2 TS3 updates I login to TS3 and all anyone hears is massive amounts of static. The first time this happened I only needed to change the microphone array settings lower for my on board microphone. New TS3 update and now I am unable to fix this issue my self. I have tried everything and confirmed this is only within TS3 by using the sound recorder that comes with windows. In the recording the static is not present at all however when I do a self test in TS3 its horrid to the point that it lags my client and simply letting go of the PTT key is not enough to make it stop.

    I have attempted turning on and off different combination's of the following options under capture setting in TS3

    Echo reduction
    Remove background noise
    Automatic voice gain control

    I am still unable to come to a solution as to why this is happening as it seems to of only affected me and no one else in the team speak. However I am the only one with Win7 Pro and on a dell laptop.

    ===EDIT===
    It also has no static on TS2 self test JUST TS3

    ===EDIT 2===
    Alright solution: audio quality under advance tab

    Quote Originally Posted by oconnell View Post
    Ok, I fixed my problem. My microphone was on 192000 Hz and it played static. Change it down to 48000 Hz and its golden. Maybe you would find this useful.
    Anything over 88200 Hz will cause this static issue.
    This applies for 16bit and 24bit sound qualities.

    can we get this marked as solved?
    Last edited by SintoNirv; June 20th, 2010 at 08:15 AM. Reason: solved

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TeamSpeak 3 Client 3.0.0-beta22 Available
    By Peter in forum Archive
    Replies: 24
    Last Post: June 16th, 2010, 03:22 AM
  2. Replies: 29
    Last Post: June 1st, 2010, 05:21 PM
  3. [Solved] Vista64 STATIC when talking
    By David1975 in forum Client Support
    Replies: 5
    Last Post: May 17th, 2010, 04:12 PM
  4. [Solved?, bug?] Request for info - Win7 dependencies
    By The Duke of Alinor in forum Client Support
    Replies: 1
    Last Post: March 26th, 2010, 01:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •