Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 11 of 11

Hybrid View

  1. #1
    Join Date
    June 2010
    Location
    england
    Posts
    2

    Server created but cannot get back on..

    Hi there, i recently downloaded the client with no problems and tried out the teamspeak general server, then i made a server using a NPL just for my friends and I to communicate during games, i made the server following the youtube tutorial video and was fine, and began to edit the server and add channels after successfully using the admin key, but then it just disconnected me and i was unable to get back on, so i tried again later ( making sure i had internet connection ) and i had the same problem and haven't been able to get back on since, even though i have entered all the correct settings to connect..
    so its left me really confused, anybody got any suggestions as to what to do in order to get back on? any help is much appreciated, thanks in advance.
    Ross.

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    And you friend can connect on this server (just you can't) ?

  3. #3
    Join Date
    June 2010
    Location
    Latvia, riga
    Posts
    4
    i have almost the same problem..I can connect to the server i created, after watching the tutorials on YT, a nd a few days everything worked just fine. me and my friends talked with no problems, but now i can connect to the server, but my buddies can't (it just writes "failed to connect")..any help?

  4. #4
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    The little black window that opens when you run the TS server exe file, is that still open or did you close it? If you close it the server stops. Leave it open and just minimize it. Devs have said at a later date this window will go away and my guess is it'll be like TS2 where it's just a tray icon.

  5. #5
    Join Date
    June 2010
    Location
    Latvia, riga
    Posts
    4
    Quote Originally Posted by poisonpanik View Post
    The little black window that opens when you run the TS server exe file, is that still open or did you close it? If you close it the server stops. Leave it open and just minimize it. Devs have said at a later date this window will go away and my guess is it'll be like TS2 where it's just a tray icon.
    thats excactly it! the server window is open, and i am on the server. i am certain that my friends got the right adress (well i use redirect host anyway) and my ip hasnt changed!

  6. #6
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Have you forwarded the ports through your firewall in your router? (if you have one)

    http://portforward.com/
    Default voice port (UDP): 9987
    Default filetransfer port (TCP): 30033
    Default serverquery port (TCP): 10011

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •