Forum

Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 61
  1. #46
    Join Date
    January 2011
    Location
    US
    Posts
    260
    Which version do you have? Have you tried RC1-pre9 Windows client yet?

  2. #47
    Join Date
    December 2009
    Location
    MN
    Posts
    4
    Not sure if this is server related or client related, but every once in a while I won't be able to hear 1 person but I'll be able to hear everyone else. Only way that seems to fix this is to close the client and reopen it. This has existed in both server beta 30 and prebeta 31 and client beta36 and rc beta 9.

  3. #48
    Join Date
    June 2010
    Location
    Netherlands
    Posts
    8
    Quote Originally Posted by 2Fast08 View Post
    Not sure if this is server related or client related, but every once in a while I won't be able to hear 1 person but I'll be able to hear everyone else. Only way that seems to fix this is to close the client and reopen it. This has existed in both server beta 30 and prebeta 31 and client beta36 and rc beta 9.
    Correct. On our Teamspeak server there are also users having this issue, but it's currently rare. I don't know if this an issue in Teamspeak or just the computer/network connection

  4. #49
    Join Date
    June 2008
    Posts
    18,240
    Everobody, whit that problem should update to our RC1-pre client
    http://forum.teamspeak.com/showthrea...1-pre-releases

    This client with the new sound system should not have this problem, that you can't hear someone.

  5. #50
    Join Date
    February 2010
    Location
    Seattle
    Posts
    69
    Hi Dante -

    The bug still persists, however it is now a "cut out" instead of completely stopping from hearing someone.

    Details on investigation of bug are here:
    http://forum.teamspeak.com/showthrea...t-bug-persists

  6. #51
    Rafter Guest
    Clients in my TS3 server also experience lots of client fallouts. Everyday to be more specific.
    I could have them update client to PRE... version.. But I see there is still reported problems..
    What to do?
    Rafter

  7. #52
    Join Date
    March 2011
    Posts
    1

    lost sound

    Hi,

    i'm in teamspeak for hours and abrupt i can't hear my mates but they can hear me.

    thank you for the help...

    Greets maWo

  8. #53
    Join Date
    March 2009
    Location
    United States
    Posts
    144
    This is still happening.

    Dante I exported a minidump using the vc6 debugger, i'll pm you a link. Hopefully it will help you guys track this down.

  9. #54
    Join Date
    June 2008
    Posts
    18,240
    I send it to a developer, maybe it help. Was this dump created with our RC1 client?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #55
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    I need an exact version number for a minidump to be effective. Event then, it only shows me a little state info at that particular point in time, I doubt it will show us something we can use. But I will look at it, when I get the ts3 version number

  11. #56
    Join Date
    March 2009
    Location
    United States
    Posts
    144
    Sorry about that.

    Client: 3.0.0-beta36 [Build: 12815] on Windows
    My operating system: Windows XP Professional 32 bit

    There were only 2 clients on the server when i forced a minidump so if there is something maybe it will give you clue so you can get this fixed.

    I should also add that I do not use any plugins in my client.

    The user i experienced this with has a very minor amount of packet loss (roughly ~0.4). Could a specific lost packet cause this?
    Last edited by Draygo; March 22nd, 2011 at 08:16 AM.

  12. #57
    Join Date
    June 2008
    Posts
    18,240
    Please update the client :-/ just ignore my last post here...
    http://forum.teamspeak.com/showthrea...516#post274516



    jaynus
    I think, this has nothing to do with this mute bug, we don't understand why nobodyhas this problem on our server.
    could it be, that the server as Pacjet Loss and maybe the server does not send the start_talking event to the clients?


    Edit

    I mark this thread as solved. This bug doeas not appear anymore in our latest RC1 release.
    Please get the new client from here

    The new client uses a completly new sound system and it can't be, that this mute bug (as reported here) appears.
    It can be, that new bugs appear, but they are not the same as it was reported here.
    Last edited by dante696; March 22nd, 2011 at 11:18 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #58
    Join Date
    September 2009
    Location
    somwhere
    Posts
    92

    known issue

    This is a known issue for all teamspeak 3 users. Currently there is no fix/patch to solve this issue HOW EVER....SOLUTION- If you lose sound meaning your friends can hear you but you cant hear them or vice versa SIMPLY shut down your teamspeak CLIENT (not server) and re run the CLIENT. YOU MUST** shut the client down and re run it simply logging out and back in again with out shutting down the client will not fix this issue.

  14. #59
    Join Date
    April 2011
    Posts
    4

    Smile Problem to listen to a random person

    Hi,

    My problem is on several different servers. So I think a general problem!

    Example for this problem : There is a five users on a channel :
    - User1, User2, User3, User4 and User5.

    Everyone talks and listen. But after a random time of several minutes, User1 can not hear the voice of the User2... But the others users (3,4 and 5) listening the users 1 and 2 correctly. The user 1 must leave a fully software teamspeak to listen user 2 again.

    I'm French, This may come from our accented characters's?

    Someone already had this problem? Someone found a solution?

    Thank you in advance!

    [Edit]

    Thank you for your support, I'll test the release version.

    Just for the French who want to solve the sound problem I wrote a tutorial in French. It is here:
    http://ggc.fr.nf/ts3/ts3_update.html

    Thank you again for your work and your support!
    Last edited by ReRRemi; April 15th, 2011 at 10:07 AM. Reason: Problem solved

  15. #60
    Join Date
    April 2011
    Posts
    1

    Random Muting V 3.0.0 Beta36

    Ok, so the problem i'm having is a bit difficult to explain properly. I can connect to a server and channel without issue, and everything seems to work fine, but every once in a while, i will be unable to hear a random person in channel. The client doesn't register them as talking, and they dont show as muted, but for whatever reason, i cant hear them. From what i can gather, other people can hear them fine, and they can hear me fine, so presumably the issue is with my client.

    To clearify, this isnt an issue of not being able to hear anyone, in which case i'd just fiddle with the output, but a random problem with individual other users. As far as i can tell, there is no connecting feature as to who i cant hear or at what times the issue comes up, but i dont really have the data to say that for sure.

    We regularly have 150+ people on our server, so its not really practical to try to make sure every person can hear every other person, and TS is the only voice server capable of doing what we need, so i would really appreciate any help you can give. I can provide any info on the server or client as needed.

    Dimitryy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •