Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    July 2010
    Location
    Germany
    Posts
    1

    Solved [Solved] TS3 audio problems with other programs

    hey there,

    I googled it, searched this forum, I didn't find anything and I'm pretty much despairing.

    The problem is this:
    If I launch TS3 while no other programs using audio are running, it works just fine (did have some trouble earlier on, but I guess that was mainly due to wrong configuration.), I have sound output and people hear me, all as it should be. If I now run any other programs that have sound output (e.g. games, such as Guild Wars and EVE online), these programs are muted. If I try to watch a Youtube video while TS is running, it either doesn't even load or it's running with extreme lags and no sound either. (Note that all of this works just fine if TS isn't running. tested multiple times.)
    I figured that I should try and launch the other programs BEFORE I launch TS. I did that, they have sound, I start TS, all seems fine. As soon as I join a server, TS gives out error messages. My capture and playback devices couldn't be found. Fumbling around with the settings does nothing to help.

    I have tried multiple combinations of running games/programs and/or TS as admin. Nothing worked. As it is, I seem to have the options of either using TS or any other third-party-program utilizing sound output.

    I'm using Vista 32 Bit on an Acer Aspire 7730g with a Realtek High Definition Audio card. I usually have my headset plugged in, but I tried without it, utilizing the webcam's mic, and the results were in no way different.
    I have tried reinstalling sound drivers, motherboard drivers, codecs and just about anything else. It doesn't work. (Oh, by the way, when using TS2 it all works fine in any way, so I'm pretty sure it has something to do with TS3 and other programs accessing my audio card at the same time... I don't see why on earth this should be a problem, though, by all means not.)

    I hope anyone here knows of a solution to this ...

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Go to PLAYBACK and check the properties for your playback device. Under the ADVANCED tab there is a check box for "give exclusive mode application priority" Try unchecking that if it is checked.

  3. #3
    Join Date
    July 2010
    Location
    england
    Posts
    4
    I also have the same problem, i've attempted to do what you suggested to fix it but under playback i can find no advanced tab, the playback i'm looking at is through 'settings' then 'options' is the the correct one and if not where do i find it?

  4. #4
    Join Date
    July 2010
    Location
    england
    Posts
    4
    nevermind, i found it lol, thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Audio Problems
    By soccer2998 in forum General Questions
    Replies: 1
    Last Post: January 3rd, 2014, 09:01 PM
  2. Serious audio problems
    By Omega364 in forum Windows
    Replies: 0
    Last Post: July 3rd, 2013, 04:28 AM
  3. Ts3 has problems when running with other programs
    By IhaveProblem in forum Windows
    Replies: 9
    Last Post: April 12th, 2012, 12:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •