Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2010
    Location
    Spain
    Posts
    2

    Solved [solved] Privilege Key Problem

    Hi, we got a Teamspeak server and one of the Server Admin delete the "Server Admin" group. Now all the admins can't do anything.

    We contacted to the server provider and they generated us a token key.

    The problem is the key isn't working. When put in the "Use Key Privilege" option, prompts an error like:

    "Invalid Privilege Key. Either you entered a bad one or the it has already been used. Remember a Privilege Key can be used only once."

    Are we doing something wrong? Is there another solution?

    Thanks.

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    That key won't work because you deleted the SA group... You need to request a new server and I would suggest you not make people admin if they don't know what they are doing. You can always created a junior admin group to put them in if you want them to have some admin permissions.

  3. #3
    Join Date
    July 2010
    Location
    Spain
    Posts
    2
    Thanks for the answer. badword!!! happens
    Last edited by dante696; July 8th, 2010 at 09:35 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem Whit The privilege Key
    By Skonny33 in forum Server Support
    Replies: 1
    Last Post: October 25th, 2013, 02:03 PM
  2. Privilege Key problem
    By Corinzio in forum Permission System
    Replies: 8
    Last Post: October 16th, 2011, 10:20 AM
  3. Problem with Privilege Key
    By R4vER in forum Client Support
    Replies: 11
    Last Post: July 20th, 2010, 06:29 PM
  4. [Solved] Problem with Privilege Key
    By R4vER in forum Server Support
    Replies: 1
    Last Post: July 20th, 2010, 07:56 AM
  5. [Solved] Invalid Privilege Key English Text Correction
    By -{HGH}-GEN.Skylab in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 22nd, 2010, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •