Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 11 of 11
  1. #1
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350

    Solved [Fixed?] Offline Message

    When yo try Send Offline Message, appears a warning window.

  2. #2
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    Client and server versions? Steps to reproduce?

    I just tried on my beta27(12002) and beta28-pre(12027) servers with my beta26(12040) client and it worked.

  3. #3
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Server-26 Client-26

    ***EDIT***

    Server-27 Client-26, too

  4. #4
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Well, isn't in the Bar-Menu
    Is in the chat window, right click on the client away

  5. #5
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    Yes, I get the error too that way. I just tested on public, right clicked on a client that just disconnected and got the error right away. It look like it is expecting to treat the offline message as a reply, since there is not past message it errors.

  6. #6
    Join Date
    January 2006
    Location
    Belgium
    Posts
    39
    Confirmed here also!

    ___________
    regards,
    Mac.Sniper_E.

  7. #7
    Join Date
    June 2008
    Posts
    18,513
    We can reproduce it and it will be written down in our bugtracker

  8. #8
    Join Date
    December 2009
    Location
    Russia
    Posts
    63
    Quote Originally Posted by Screech View Post
    Yes, I get the error too that way. I just tested on public, right clicked on a client that just disconnected and got the error right away.
    and my error
    Server-27 Client-26

  9. #9
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492

    Premature end of document

    Hi

    While sending an offline message to a client that is not connected to the server from the message log context menu, i get a dialog box named "QXSRExample::parseXML" with the error "Premature end of document". The offline message window still appears, but it shows like im replying to the client, instead of a white message.

    Edit:
    Also, when sending a message, we should get some feedback about it. Atm the send button fades out and the dialog stays open with the content intact.

    Client 3.0.0-beta26 [Build: 12040]
    Windows x64

    Regards
    Last edited by Jonybat; August 16th, 2010 at 08:20 PM.

  10. #10
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    It's reported. On To-Do

  11. #11
    Join Date
    June 2008
    Posts
    18,513
    This should be fixed with our next client release.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Offline message in my mailbox
    By ARAGORN in forum Suggestions and Feedback
    Replies: 3
    Last Post: February 28th, 2012, 10:12 AM
  2. [Rejected] Send Offline Message To All
    By TCG-Smith in forum Suggestions and Feedback
    Replies: 4
    Last Post: February 2nd, 2011, 01:48 PM
  3. [fixed?] Offline Messages
    By TCG-Smith in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: January 6th, 2011, 12:26 PM
  4. [Fixed] New Offline Message window bugs/suggestions
    By Screech in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: July 8th, 2010, 07:19 AM
  5. [Fixed] New Offline Message window bugs/suggestions
    By Screech in forum Suggestions and Feedback
    Replies: 0
    Last Post: June 30th, 2010, 06:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •