Results 1 to 3 of 3
  1. #1
    Join Date
    April 2010

    Exclamation Server doesn't start


    my TS3 Server doesn't start. We moved from an Windows 2003 Server to an Windows 2008 Server. We don't want to run the TS3 Server as Admin so I made another user who has all permissions to the TS3 Server Folder but no admin rights ... on my old Server i worked fine but now... --->

    2010-07-08 23:52:48.634772|INFO    |ServerLibPriv |   | Server Version: 3.0.0-beta25 [Build: 11421], Windows
    2010-07-08 23:52:48.634772|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2010-07-08 23:52:48.634772|INFO    |DatabaseQuery |   | dbPlugin version: 3.6.10
    2010-07-08 23:52:48.634772|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2010-07-08 23:52:48.665971|INFO    |SQL           |   | pruning old database log entries where timestamp is older than 90 days
    2010-07-08 23:52:48.697170|WARNING |Accounting    |   | Unable to find valid license key, falling back to limited functionality
    2010-07-08 23:52:49.211954|ERROR   |Accounting    |   | failed to register local accounting service
    2010-07-08 23:52:49.211954|ERROR   |ServerLibPriv |   | Server() error while starting servermanager, error: instance check error
    edit1: I install the service with FireDaemon but the TS3 Server starts only if the user who runs the service has admin access but I dont want the user who runs the ts3 Service to have admin access -.-
    Last edited by __x22; July 9th, 2010 at 01:09 AM.

  2. #2
    Join Date
    February 2006
    Texas, USA
    Try forwarding port 2008 This is the port TS3 communicates with the accounting server on.

  3. #3
    Join Date
    April 2010
    I've the TS3 Server in the Exceptions in the Firewall. So it should be open?!

    And when I run the Server as Administrator it works but of course I don't want to tun it as Administrator

    So I made a new user who has ALL rights at TS3 Server folder but nothing else ... I made that on my old server so too but now it doesent work

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server doesn´t start
    By sledgi in forum Linux / FreeBSD
    Replies: 5
    Last Post: January 26th, 2015, 01:16 PM
  2. [Resolved] server doesn't start
    By ExeLanCe in forum Linux / FreeBSD
    Replies: 2
    Last Post: March 18th, 2013, 11:16 AM
  3. Server Doesn't Start
    By Rainbow666666 in forum Linux / FreeBSD
    Replies: 4
    Last Post: March 8th, 2013, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts