Forum

Page 19 of 69 FirstFirst ... 9171819202129 ... LastLast
Results 271 to 285 of 1024
  1. #271
    Join Date
    January 2012
    Posts
    7
    @PaulQuinn

    Also i'm fine i can connect to the server.
    what kind of IP is that from your computer or defaultgateway ?

    ok I have set my Windows firewall off and now i can join with hysteria.zapto.org can somepeople try to connect and let me know if you can connect?
    also is there anyone that knows how to set firewall on and still be able to join server i heard something about "expansion list"
    Last edited by hysteria; February 7th, 2012 at 04:59 PM. Reason: little update

  2. #272
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    @Hysteria

    I was able to join without a problem. From the looks in your original screenshot you have everything setup correctly. Does this PC have a static/reserved IP address? If not anytime you connect to the router you may get a different IP address which makes the forwarding fail.

  3. #273
    Join Date
    February 2012
    Posts
    3
    @hysteria
    I can connect to my server using my local IP, but not using my own IP. (109.131.101.16)
    I portforwarded correctly (according to Portforward Portchecker).
    But i can't seem to be able to connect online :s Nor with this program nor Ventrilo. (as Server)

    results from PF PC:
    Your External IP adress is: 109.131.101.16
    Ping Result: Unable to ping your router.
    Port check: Port is Open.
    My UDP port doesnt open anymore, it seems :s
    (Could it be i have a rotating IP? :s)
    Last edited by Luatha; February 9th, 2012 at 01:18 AM.

  4. #274
    Join Date
    January 2012
    Posts
    7
    Set your windows fire wall of that was the isue for me.

  5. #275
    Join Date
    February 2012
    Posts
    3
    Quote Originally Posted by hysteria View Post
    Set your windows fire wall of that was the isue for me.
    I did, totally off, didnt help

  6. #276
    Join Date
    February 2012
    Posts
    1

    Unhappy Confused..People cant get on my server

    I set up a server for my guild on TS using the tutorial guide, but so far my guild mates havent been able to get on it. or even find it for that matter. Can anyone help me to help them find it, please?

  7. #277
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,793
    Did you follow the port forwarding guide? And are you giving them your public IP?

    *** Thread Merged ***
    Last edited by florian_fr40; February 12th, 2012 at 07:35 AM.

  8. #278
    Join Date
    February 2012
    Posts
    3

    Test a Server

    can someone connect to 64.14.157.172:9987 and tell me if it works. Iv been having issues with the port and i think i got it fixed but need someone off my network to test it

  9. #279
    Join Date
    May 2006
    Location
    Europe/Czech Rep.
    Posts
    1,616
    Europe from 46.28... unable to connect
    check your router/modem settings, firewall on pc with teamspeak3server if any.

  10. #280
    Join Date
    February 2012
    Posts
    3
    Thanks for checking. I opened the ports on the router and I have no firewall so I don't know what is blocking it. Any ideas?

    *** Thread Merged ***
    Last edited by florian_fr40; February 20th, 2012 at 06:09 AM.

  11. #281
    Join Date
    January 2012
    Posts
    2

    No one can connect to my server.

    Hello, I am having some slight issues with my TS3 server. I am able to connect to my server, however anyone outside my home network is unable to. My server is showing in the server list, but everytime someone attempts to connect their client gives the "unable to connect" error. Can anyone assist me?

    The server name is D.M.M.M.2 Clan

    *** Thread Merged ***
    Last edited by florian_fr40; February 20th, 2012 at 06:59 AM.

  12. #282
    Join Date
    January 2012
    Posts
    1

    please help

    i am trying to set up a ts server ive downloaded the server got the free licence and downloaded ts3 i am able to get on it but no one else can i think i have done the port forwarding right but still cant connect please help

    Edit by mod
    Thread Merged.
    You provide no information. Please take a look at the top of this thread.
    Last edited by florian_fr40; February 28th, 2012 at 05:29 PM.

  13. #283
    Join Date
    February 2012
    Posts
    1

    TSł server creating help

    Hey guys I am 16 years old only and I can't afford money to buy TS server so I decided to go with 'free' way .
    I downloaded TSł server for window 64bit and I did all blah blah and when I come to portforwarding I don't understand alot of things since I am not good with PC-s and that kind of stuff .. So I am asking you if ANYONE can help me via teamviewer?
    You can add me on my skype : usmyleismyle15 and we can talk etc ..

    Please help me cuz I need your help , I have multi gaming clan with 59 members but no TSł server . We use public TS which sux

    *** Thread Merged ***
    Last edited by florian_fr40; February 29th, 2012 at 07:39 AM.

  14. #284
    Join Date
    March 2012
    Posts
    1
    Well, since I am using Bluehost I will tack on to this thread.

    I have everything set up and am able to start the server but I cannot connect to it. When I try to connect I just get "Failed to connect to server". Here is a copy of my most recent log file from a complete rebuild of the server:


    Code:
    2012-03-03 05:30:02.023810|INFO    |ServerLibPriv |   | TeamSpeak 3 Server 3.0.2 (2012-02-29 05:39:32)
    2012-03-03 05:30:02.032985|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2012-03-03 05:30:02.033085|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2012-03-03 05:30:02.033602|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2012-03-03 05:30:02.140924|INFO    |SQL           |   | db_CreateTables() tables created
    2012-03-03 05:30:02.678537|WARNING |Accounting    |   | Unable to find valid license key, falling back to limited functionality
    2012-03-03 05:30:02.706647|INFO    |FileManager   |   | listening on 0.0.0.0:30033
    2012-03-03 05:30:02.713736|INFO    |VirtualSvrMgr |   | executing monthly interval
    2012-03-03 05:30:02.713994|INFO    |VirtualSvrMgr |   | reset virtualserver traffic statistics
    2012-03-03 05:30:03.097448|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1,
    2012-03-03 05:30:03.098306|INFO    |Query         |   | listening on 0.0.0.0:10011
    I thought maybe that the ports were not open, but I checked that using "nmap -sU -p 9987 67.20.106.247" and got the following output:

    Code:
    Nmap scan report for 67-20-106-247.bluehost.com (67.20.106.247)
    Host is up (0.088s latency).
    PORT     STATE         SERVICE
    9987/udp open|filtered unknown
    
    Nmap done: 1 IP address (1 host up) scanned in 1.49 seconds
    Finally, I ran netstat -tunpl to see what was running on the server and got the following output (Things not related to TS are omitted):

    Code:
    Proto Recv-Q Send-Q Local Address               Foreign Address             State       PID/Program name
    tcp        0      0 0.0.0.0:30033               0.0.0.0:*                   LISTEN      7388/ts3server_linu
    tcp        0      0 0.0.0.0:10011               0.0.0.0:*                   LISTEN      7388/ts3server_linu
    udp        0      0 0.0.0.0:9987                0.0.0.0:*                               7388/ts3server_linu

    Thoughts or suggestions?
    Last edited by LWhitson2; March 3rd, 2012 at 05:53 AM.

  15. #285
    Join Date
    March 2012
    Posts
    2

    TS3 Public Access

    Ok so i just setup my TS3 Server and I've run into a bit of a problem, it can only be accessed from people on my local network. I've tried browsing around but I can't seem to find a solution for this, anyone had this problem before or know the fix atleast?

    *** Thread Merged ***
    Last edited by florian_fr40; March 4th, 2012 at 03:10 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 10:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •