Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 55 of 70 FirstFirst ... 545535455565765 ... LastLast
Results 811 to 825 of 1050
  1. #811
    Join Date
    June 2008
    Posts
    18,513
    1. That a server is running on port 9987?
    Maybe no server was started, which brings me to question #2
    2. Were is your server log?
    Lag of details
    3. Are you sure the port is opened as UDP in your Router/firewalls?
    check your software / hardware.
    4. How did you test that?
    Websites like canyouseeme.org will not work for UDP ports and the voice port is UDP.
    You should ask someone who is not in your LAN to join the server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  2. #812
    Join Date
    June 2015
    Posts
    10

    Server not online

    I have completely turned off my fire wall... and turned on my server and it runs localy but unreachable form a out client

    Could this be the issue

    2015-06-24 19:50:01.055180|INFO |VirtualServer | 1| listening on 0.0.0.0:9987
    Last edited by dante696; June 25th, 2015 at 07:38 AM. Reason: lack of information :/

  3. #813
    Join Date
    June 2015
    Posts
    1

    What happened?

    I have been running a Teamspeak 3 server for quiet some time and now it seems for unknown reason to me it seems that no one can connect. If someone could help me with some ideas of what it may be that would be great. Also i have already checked the TS website n forums. Cant find anything there.
    Last edited by dante696; June 29th, 2015 at 07:18 AM. Reason: merged

  4. #814
    Join Date
    June 2015
    Posts
    4

    Friends can not connect to my TS3 Server

    I am hosting my own TS3 server. I have ports 9987 10011 30033 all forwarded on my Belkin n600 router as well as my windows firewall. I have anti-virus disabled. I am running 1 virtual server with 32 slots maximum(unlicensed). I have logs enabled. I have attempted with and with out firewall support for both my router and my windows firewall. I can connect just fine my laptop and cell phone can connect using local IPv4 address. But no one can connect using my WAN. I have contacted my ISP and was told that no ports are being blocked. This is a private home network, no buisness, opr commercial connections. My isp is on fiber optics. If you need anymore info I would be more then happy to give it.

  5. #815
    Join Date
    June 2015
    Posts
    4

    Halp

    ok, all my ports are forwarded properly, im on fiber and my isp says all is clear. Still can not get people to connect to my wan ip address however local connections using ipv4 are no trouble.

  6. #816
    Join Date
    June 2015
    Posts
    4

    No one can connect to my team speak server

    I tried all of your suggestions and nothing is working. Let me know what info I can provide to help get people connected to my team speak.

  7. #817
    Join Date
    June 2015
    Posts
    1

    Unable to connect to virtual servers (at first)

    Hi,

    i found a weird issue, and i don't know what to make of it.

    I have Three virtual servers (:9987 :9989 :9990) and clients can't connect to the ones with the non-default port without connecting to the :9987 first.

    i use this sever for a year now and it started working like that only 2 days ago
    Last edited by dante696; June 30th, 2015 at 08:48 AM. Reason: merged

  8. #818
    Join Date
    June 2008
    Posts
    18,513
    Server version and OS?
    Logs?
    Firewall rules anything we can work with?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #819
    Join Date
    July 2015
    Posts
    3

    Cant open port - 9987

    Hello all,

    I recently got hold of a new computer and a new Internet Router (BT Homehub5).
    I have moved my server from my previous computer, however after port forwarding as per many tutorials,
    No one can connect to my server.
    Ports 30033 and 10011 show as open, However 9987 is not open according to a port checking website. (http://www.yougetsignal.com/tools/open-ports/)
    However, I read somewhere that UDP ports wont show up?
    I believe it may be something wrong with my PC and server and not my router.

    Any help appreciated.

    Thanks!
    Last edited by dante696; July 4th, 2015 at 09:21 AM. Reason: merged

  10. #820
    Join Date
    August 2015
    Posts
    1

    Windows 10 Server Issue

    I recently upgraded to Windows 10... I had a server before that. Ran on port 9987. (default) Now nobody can connect to my server. EVERYTHING is port forwarded and allowed through firewall and nothing has changed besides upgrading to Windows 10. I deleted everything and reinstalled and the server still didn't work. I do not understand the slightest bit. Help please.

  11. #821
    Join Date
    August 2015
    Posts
    2

    Windows 10 - TeamSpeak 3 server hosting

    Hi,

    i recently upgraded to Windows 10 just to check it out a bit. But as I installed my programs, I soon realised that the server isn't working. I don't know why, but everything was set up just like I did before. All ports are open and I have an Dynamic DNS so that others can join the server.

    But I can only join it by using the server adress as localhost, which means that the server is working perfectly fine, but the connection to the outside world is not.

    Did anyone else encounter this problem? Or is it working fine for you. I looked around a bit, but couldn't find any solutuons.

    I'm running the latest version of Windows 10 Home x64.

  12. #822
    Join Date
    August 2015
    Posts
    2
    I got it fixed somehow...

    I downloaded the server file again and copied it to my HDD, run it and now its working...

    Was there an update lately? Or was I just too dumb to see it

    No seriously, i wanna know ^^

  13. #823
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Can a mod please add a note (in bold) in the OP that: Most routers don't allow you to connect to your own external IP.

  14. #824
    Join Date
    August 2015
    Posts
    2

    Server not allowing anyone to connect

    I recently updated to Windows 10 and now no one can connect to my server, not even myself from out of my network (I am able to check off network using the app on my phone). I have the port forwarding set up, the server has been running for roughly 2 years with no problems.

    I went so far as to reinstall the server application (which is running) and remove the ports and add them again on my router. he only log that I can really show is this because it is a fresh install:

    2015-08-24 02:42:58.456677|INFO |VirtualServer | 1| listening on 0.0.0.0:9987

    I have no idea what is going on, I have tried running as administrator and in various compatibility modes to no avail. Any help would be much appreciated, I hate using any other type of comms that I cannot control myself.

  15. #825
    Join Date
    August 2015
    Posts
    2

    Fix for running server on Windows 10

    I could not find my last post but I figured I would give a little help if anyone has this problem.

    Its all related to the god forsaken Windows Firewall. There will be 2 programs that are blocked in the rules. For some reason it likes to allow teamspeak server to run but then the rule is nullified by adding the block rule.

    Hopefully this helps anyone else that runs into this problem.

    Note: I did add the new rules for each of the ports (TCP and UDP 9987, 10011, 30033) so that may also come into play if you do not get it working the first time.

    Cheers ~ Moo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 10:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •