Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 58 of 70 FirstFirst ... 848565758596068 ... LastLast
Results 856 to 870 of 1050
  1. #856
    Join Date
    November 2015
    Posts
    1

    Friends can't connect to my server.

    My friends can't connect to my server. Only me who can join my server. Please help me to fix this problem.
    Last edited by dante696; November 13th, 2015 at 03:36 PM. Reason: pardon? start search first .... merged

  2. #857
    Join Date
    November 2015
    Posts
    1

    Runing TS3 on webhosting

    Hello I wanna to ask. I am trying to run TS3 server on my webhosting service. I have SSH and succesfully installed TS3 server on my host. But I cant connect to the TS3 server -with client. I ask my webhosting provider to unblock ports 9987 and 10011 -they did. So where can by a problem ? Or this isnt possible and I need VPS ?

    If you need anything else to know. I will try provide it.
    Thank you for your answer
    Last edited by dante696; November 18th, 2015 at 07:29 AM. Reason: merged

  3. #858
    Join Date
    November 2015
    Posts
    1

    It appears not the WAN IP

    Downloaded and correctly installed my TS3 server ... In time to seek my wan ip to pass on to my colleagues , I not found the option. Even abrindor all doors no one can connect to me. Because?

    I am from Brazil - Sorry for bad english
    Last edited by dante696; November 20th, 2015 at 07:20 AM. Reason: merged, lack of details!

  4. #859
    Join Date
    November 2015
    Posts
    2

    9987 doesn't seem to work..

    I've portforwarded all 30033, 10011, 9987.
    Made a place of them in the imbound and outbound of my windows firewall to allow them.
    on canyouseeme.org, 30033 and 10011 are opened, I can login on my TS3 with localhost but my friends aren't able to do so.
    Can you please help?
    Last edited by dante696; November 23rd, 2015 at 12:39 PM. Reason: merged

  5. #860
    Join Date
    November 2015
    Posts
    2
    I've been attempting to portforward a TS3 server on Huawei HG659 for a month now, 10011 and 30033 actually work and are opened, I believe that the issue is with port 9987.
    canyouseeme.org says that 10011 and 30033 are open.
    I have everything set up as follows.
    http://i.imgur.com/VIoBbdn.png
    Note: I am about to go through the Admin Query using puTTy.
    I have the set the firewall inbound and outbound rules, with the IP and type of connection to all the 3 IPS (10011,30033,9987)
    http://i.imgur.com/9gcTqr3.png
    My friends still are not able to join the TS3, any help?

  6. #861
    Join Date
    November 2015
    Posts
    1

    Teamspeak 3 error help needed!?

    I have followed a tutorial and opened all 3 ports and everything but it still wont work! I'm trying to test it with the localhost ip
    Can anyone tell me how to do, I need more help.
    thank you

  7. #862
    Join Date
    November 2015
    Posts
    1

    Bizarre connection problem

    So I host a TS3 server on my PC, just for me and 2 other friends. Last night I was talking with one of them when we both timed out suddenly. Now no one can connect.

    Here's all the info I can think of:

    -Server version is 3.0.11.4, client version is 3.0.18.2
    -I can access the server from my PC (the machine it's running on) using the localhost address.
    -I can still connect to the server from devices on my LAN if I use my local IP.
    -No one can connect using the IP that previously worked, which was my public/external IP.
    -Nothing has changed with my router's ports, or with my firewall.

    This is absolutely baffling, has anyone else ever had this pr
    Last edited by dante696; November 30th, 2015 at 10:22 AM. Reason: merged.

  8. #863
    Join Date
    December 2015
    Posts
    1

    Port fowarding Sagem F3464WS

    Hi

    I'm trying to set up a Teamspeak 3 server to use with my team while playing league of legends.
    I installed the server and the client. (today sow up-to-date)
    I tried following this tutorial : http://portforward.com/english/route...k_3_Server.htm

    Without any luck.

    Here are a few screenshots that will provide you the information how i set up the static ip adress and the port fowarding.
    Click image for larger version. 

Name:	1..jpg 
Views:	150 
Size:	34.3 KB 
ID:	13331
    Click image for larger version. 

Name:	2..jpg 
Views:	199 
Size:	21.2 KB 
ID:	13332
    Click image for larger version. 

Name:	3..jpg 
Views:	195 
Size:	65.7 KB 
ID:	13333

    After this i went to http://www.ipchicken.com/.
    I pasted the ip adress into the ts3 client and tried to connect. without any luck!
    Pls advise!

    Many thx,
    Bro Tastix
    Last edited by dante696; December 16th, 2015 at 07:58 AM. Reason: you will not be able to use your external ip.

  9. #864
    Join Date
    December 2012
    Location
    Bavaria, DE
    Posts
    120
    You need to open the udp port 9987 and if you want a file upload/download open tcp 30033 (if you don't write in the ts3server.ini)

  10. #865
    Join Date
    December 2015
    Posts
    1

    Server limited to Local Network Users only?

    I am completely new to TS. I Set up an ubuntu based TS server today using this youtube video - https://www.youtube.com/watch?v=qmGO2syxfcc
    It was helpful and I have connected to my server on my network connected windows PC (same Wi-Fi network). But other people can not connect to it. I looked through other forum post but couldn't find much. The best I could find was my log says "Unable to find valid license key, falling back to limited functionality"
    Just would like help making the server global and not limited to my home network.

    Thank You
    Last edited by dante696; January 8th, 2016 at 03:08 PM. Reason: lack of details ?? merged

  11. #866
    Join Date
    January 2016
    Posts
    2

    Server is up but nobody can connect

    Hi,
    I've got the problem since today, that my Teamspeak Server is still running but nobody can connect. On the tsviewer.com you can see that the server is still running and my music bots are online too. I can disconnect and reconnect them without any problem. I also can use my server query to watch and edit my ts server but nobody can connect.

    I watched to my logs but there was nothing repair this.

    Can anyone help?

    Thanks,
    Keyrem
    Last edited by dante696; January 12th, 2016 at 09:01 AM. Reason: merged

  12. #867
    Join Date
    January 2016
    Posts
    1

    Can't connect to own server

    I'm currently hosting a server off a spare laptop. Ports 9987/10011/30033 are forwarded correctly and I can access the server via the client on that machine using localhost. The server is also accessible by tsviewer.com

    The problem is that I can't access it on a different computer, same network, using either localhost or the public IP. I was able to do this before, but don't know where I've went wrong. Any suggestions? Below is the client log, the error is simply "Failed to connect to server"

    1/5/2016 17:17:17 ClientUI Info Connect to server: localhost
    1/5/2016 17:17:17 ClientUI Info Trying to resolve localhost
    1/5/2016 17:17:17 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.localhost"
    1/5/2016 17:17:17 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.localhost"
    1/5/2016 17:17:17 TSDNS Info DNS resolve successful, "localhost"=127.0.0.1
    1/5/2016 17:17:18 ClientUI Info Lookup finished: 127.0.0.1 9987 localhost 0 0
    1/5/2016 17:17:18 ClientUI Info Resolve successful: 127.0.0.1:9987
    1/5/2016 17:17:18 ClientUI Info Blacklist check ok
    1/5/2016 17:17:18 ClientUI Info Initiating connection: 127.0.0.1:9987 localhost
    1/5/2016 17:17:18 ClientUI Info Connect status: Connecting
    1/5/2016 17:17:23 ClientUI Info Connect status: Disconnected
    1/5/2016 17:17:23 ClientUI Info Failed to connect to server, want autoreconnect = 0

  13. #868
    Join Date
    November 2015
    Posts
    2

    can not connect to server .... new ts3 free server

    I am a computer programmer/manager now PC business on side (for 43 yrs total) and this is driving me nuts...

    Probably because I am not a Network engineer....

    Got server set up and can access on my LAN using local IP of host machine

    If I try to log into the external IP from that machine on my wifi (westell 7500) all proper ports forwarded, get error 'can not connect'.

    But, whalah, if I hook up my iPhone to my other PC as a HotSpot, I can not get to my local LAN IP address for team speak (makes sense) but it WILL LET ME see the server I built in the server lists, and, I CAN access it, via my external IP address. !!!

    So, I thought all was well since I could get to it cia a connection (I thought was outside of my LAN), no way.

    I had several folks on the web and on msflights.net on team speak Get same error I get whe I am inside my LAN, 'UNABLE TO CONNECT TO SERVER' (I am a ms flight sim user)

    the client log does not show me any pertinent info that I can decifer.

    Any and all help appreciated !!!
    At your convenience, of course, not urgent, just drivin' me crazy

    Bob H REMOVED

    Thanks
    Last edited by dante696; January 12th, 2016 at 08:51 AM. Reason: merged

  14. #869
    Join Date
    January 2008
    Posts
    11

    Port not opening and cannot connect

    I am not sure what else to do with running my server.

    I have tried also turning off my firewall and it does not connec tthen either. I can connect on the local side though.
    Attached Images Attached Images  

  15. #870
    Join Date
    December 2004
    Location
    RF
    Posts
    3,008
    Your rules are all messed up.
    Incoming port ranges do not match forwarded port ranges.
    "Server IP" also [s]looks highly suspicious[/s] just plain wrong. It should be IP of your server machine, not your router IP.
    Please show status page screenshot. Both WAN and LAN status, if they are separate pages.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 10:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •