Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 66 of 70 FirstFirst ... 16566465666768 ... LastLast
Results 976 to 990 of 1050
  1. #976
    Join Date
    July 2018
    Posts
    1

    i am having problem connecting my server

    when checking the status of the server it says it is running but when I try to connect through client error: failed to connect to the server I don't know what causes the problem I am running the server from VPS and a public IP the log file contain only the below thanks.

    PHP Code:
    2018-07-22 02:31:25.764143|INFO    |VirtualServer |1  |listening on 0.0.0.0:9987, [::]:9987 
    Last edited by dante696; July 25th, 2018 at 10:49 AM. Reason: merged

  2. #977
    Join Date
    August 2018
    Posts
    1

    All ports open in router/firewall, but none show up as open

    I've put in all the needed ports into my router, as well as added exceptions into my firewall, but my friends still couldn't connect. So, I went to check the ports on CanYouSeeMe, and none of them (30011, 10011, 9987) are open. Am I missing something?
    Last edited by dante696; August 21st, 2018 at 08:18 AM. Reason: merged

  3. #978
    Join Date
    September 2018
    Posts
    1

    Server stopped working suddenly can't get it back online Forwarded And Static

    Hello,

    So I have had a teamspeak server running for a few months without any issues then one day out of no where *POOF* wont get back up with that I mean others cant connect.. I can connect to it on localhost and from an other computer on my network but outside connections are not working. obviously I had my ports forwarded in my router and modem otherwise it wouldnt have worked to begin with I tried updating the server that didnt work so after that I tried deleting the server and making a new one still doesnt work I tried changing my static IP adres that didnt help (honestly wasnt expecting it to but hey) so changed that back one thing I did see is that canyouseeme now says it cant connect to port 9987 (didnt check when server was up because well.. it worked) but it doesnt make sense the ports ARE forwarded in both modem and router but it says its not.. I'll throw my latest logg here only got the one now that I deleted the old server but I didnt find anything weird in those nor in this one but I dont really know what I am looking for but there where no warnings or errors or whatever so I think they where good
    I can show you that the ports are forwarded as well and that they are on the right IP if you like but I hope you can believe me when I say that I at least know how to do that

    I hope someone can help me

    2018-09-06 20:45:05.779651|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.3.1 (2018-08-20 08:19:20)
    2018-09-06 20:45:05.779651|INFO |ServerLibPriv | |SystemInformation: Windows 10 (17134) x64 (AMD or Intel) Binary: 64bit
    2018-09-06 20:45:05.779651|INFO |ServerLibPriv | |Using hardware aes
    2018-09-06 20:45:05.781648|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2018-09-06 20:45:05.782651|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2018-09-06 20:45:05.783650|INFO |DatabaseQuery | |checking database integrity (may take a while)
    2018-09-06 20:45:05.814629|INFO |SQL | |db_CreateTables() tables created
    2018-09-06 20:45:05.832618|WARNING |Accounting | |Unable to open licensekey.dat, falling back to limited functionality
    2018-09-06 20:45:05.848609|INFO |Accounting | |Licensing Information
    2018-09-06 20:45:05.848609|INFO |Accounting | |licensed to : Anonymous
    2018-09-06 20:45:05.848609|INFO |Accounting | |type : No License
    2018-09-06 20:45:05.848609|INFO |Accounting | |starting date : Sun Jul 1 00:00:00 2018
    2018-09-06 20:45:05.848609|INFO |Accounting | |ending date : Wed Jul 31 00:00:00 2019
    2018-09-06 20:45:05.848609|INFO |Accounting | |max virtualservers: 1
    2018-09-06 20:45:05.848609|INFO |Accounting | |max slots : 32
    2018-09-06 20:45:05.920566|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2018-09-06 20:45:07.024932|INFO | | |Puzzle precompute time: 1156
    2018-09-06 20:45:07.025931|INFO |FileManager | |listening on 0.0.0.0:30033, [::]:30033
    2018-09-06 20:45:07.026930|INFO |VirtualSvrMgr | |executing monthly interval
    2018-09-06 20:45:07.026930|INFO |VirtualSvrMgr | |reset virtualserver traffic statistics
    2018-09-06 20:45:07.051916|INFO |Query | |listening for query on 0.0.0.0:10011,
    Last edited by dante696; September 7th, 2018 at 07:09 AM. Reason: merged

  4. #979
    Join Date
    June 2008
    Posts
    18,513
    Do not use a website to check for UDP ports. They can not see it!
    You need a friend from outside your network to test such connection.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #980
    Join Date
    September 2018
    Posts
    3

    Problem connection often

    hi, sorry for my bad english.

    I've got a problem with teamspeak server on debian 9.


    Sometimes my friend can't connect on the server and sometimes it works, without change.

    When he can't connect, he tries many times, and after one or two hours with many try it ends up working.
    When he is connected, usually he can disconnect et re-connect with out problem, but the next day it fails again.


    When he can't connect, there is nothing in the log of the teamspeak server.

    And here is the client log :
    06/09/2018 19:46:33 ClientUI Info Connect to server: ricou.ddns.net
    06/09/2018 19:46:33 ClientUI Info Trying to resolve ricou.ddns.net
    06/09/2018 19:46:33 TSDNS Info A/AAAA DNS resolve successful, "ricou.ddns.net" =(h: 90.13.32.251 p:0)
    06/09/2018 19:46:33 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "ricou.ddns.net" =(h: 90.13.32.251 p:0)
    06/09/2018 19:46:33 TSDNS Info SRV DNS resolve unsuccessful, "_tsdns._tcp.ricou.ddns.net" Domain name not found
    06/09/2018 19:46:33 TSDNS Info SRV DNS resolve unsuccessful, "_ts3._udp.ricou.ddns.net" Domain name not found
    06/09/2018 19:45:56 ClientUI Info Initiating connection: 90.13.32.251:9987
    06/09/2018 19:45:56 ClientUI Info Connect status: Connecting
    06/09/2018 19:46:01 ClientUI Info Connect status: Disconnected
    06/09/2018 19:46:01 ClientUI Info Failed to connect to server, want autoreconnect = 0

    For me, in local network, I never have problem.
    I also tested a teamspeak server on windows with another computer, and my friend has no problem, so I think my router is fine and the problem comes from a configuration of Debian.

    Can you help me ?

  6. #981
    Join Date
    June 2008
    Posts
    18,513
    No server is running on port 9987 or port is closed or IP is wrong.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #982
    Join Date
    September 2018
    Posts
    3
    Quote Originally Posted by dante696 View Post
    No server is running on port 9987 or port is closed or IP is wrong.
    The port 9987 is open as i can connect in local, and the dns works for the ip.

  8. #983
    Join Date
    June 2008
    Posts
    18,513
    Local does not need a open port so you can not validate this that way.
    You have to connect from outside.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #984
    Join Date
    September 2018
    Posts
    3
    If the port is closed, can it work sometime ?

  10. #985
    Join Date
    June 2008
    Posts
    18,513
    No. The port is closed and closed means closed.
    Everything else is critical!
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #986
    Join Date
    September 2018
    Posts
    1

    Ports

    I had recently set up a status notifier to check ports every five minutes to see if the program is up or not. Well recently I started to use it again and for teamspeak the port 9987 will not work. I am not sure if it a program issue or mine. Whenever I port forwarded 10011 then I can access the server using voice. I have the latest version of the server and client. So my exact question is did the ports change for teamspeak ?

    https://gyazo.com/6346d91f59eef20c8c596527a0ffd31f
    https://gyazo.com/cd91c0c18f775f8f77df83d68738fe9a
    https://gyazo.com/b5598eabeb2b20a401c43375bab32b49

  12. #987
    Join Date
    September 2018
    Posts
    1

    Server running but cant connect

    I recently followed this tutorial on how to set up a teamspeak server. Ive done it in the past with a different version of ubuntu/ts/router but I cant seem to get it to connect. My server is running and i believe my ports are forwarded correctly but I cannot for the life of me figure out how to troubleshoot from this point on.

    Ubuntu version 18.04.1 server
    Teamspeak Version SERVER 64-BIT 3.4.0
    Router - Netgear
    Tutorial: https://basicsysadmin.com/How_to_Set...tu_Server_1604

    I dont know if its worth noting that I also used the github ssh settings when installing my ubuntu server

    help would be appreciated, or atleast a point in the right direction on how to troubleshoot.
    Thanks
    Last edited by dante696; September 19th, 2018 at 09:04 AM. Reason: merged

  13. #988
    Join Date
    October 2018
    Posts
    3

    My server stopped responding outside local network.

    Hello!
    My server was working just fine, both locally and public.
    However, for some reason it's not possible to access it outside the local network anymore.
    I have trippel checked the ports 9987(UPD), 30033(TCP) and 10011(TCP) on my router and server. They are all open.
    I've tried disable my routers firewall as well as my ubuntu firewall.
    I can access a website I put up on the server just to test if I could reach it.
    Have also tried restart the server, router and the client PC.

  14. #989
    Join Date
    November 2018
    Location
    Israel
    Posts
    1

    Teamspeak Server Launch

    So hello everyone this is my first post.
    I need to create a Teamspeak Server for the Virtual Israeli Air Force, we fly with our simulators in VATSIM.
    I made the server but I have no clew how to let others connect to my Teamspeak Server.
    I tried watching and reading how to do the port forawaridng and NO-IP and I didnt have any luck...
    I would love to find someone who can help me launch my Teamspeak Server.
    My email is: arielsuchowski***********



    Thank you everyone!

    Ariel Suchowski| vIAF Webmaster
    Last edited by dante696; November 6th, 2018 at 07:51 AM. Reason: merged

  15. #990
    Join Date
    May 2016
    Posts
    1

    Ts3 Server Running but cant connect.

    Hey,


    Debian 9.5
    16GB Ram
    4 cores
    ts3server 3.5.0

    My Ts3 Server is up and Running - ./ts3server_startscript.sh status
    But nobody can connect, not even query...

    Code:
    2018-11-08 15:30:25.464510|INFO    |VirtualServer |1  |listening on 0.0.0.0:9987, [::]:9987
    2018-11-08 15:30:25.837095|INFO    |VirtualServerBase|1  |client connected 'RDIO ᅟᅟOriginal 1.1'(id:433) from 193.31.26.107:42557
    2018-11-08 15:30:26.804203|INFO    |VirtualServerBase|1  |client connected 'RDIOᅟᅟRap 1.1'(id:436) from 193.31.26.107:47504
    2018-11-08 15:30:26.839302|INFO    |VirtualServerBase|1  |client connected 'RDIO ᅟᅟOriginal'(id:432) from 193.31.26.107:33019
    2018-11-08 15:30:26.872359|INFO    |VirtualServerBase|1  |client connected 'RDIOᅟᅟRap 1.2'(id:434) from 193.31.26.107:43342
    2018-11-08 15:30:26.901555|INFO    |VirtualServerBase|1  |client connected 'AreaCTEᅟᅟSystem'(id:34) from 193.31.26.107:52107
    2018-11-08 15:30:27.058006|INFO    |VirtualServerBase|1  |client connected 'AreaCTE ᅟᅟAdministration'(id:40) from 193.31.26.107:44568
    2018-11-08 15:30:27.070461|INFO    |VirtualServerBase|1  |client connected 'RDIO ᅟᅟOriginal 1.2'(id:437) from 193.31.26.107:59948
    2018-11-08 15:30:27.108846|INFO    |VirtualServerBase|1  |client connected 'RDIOᅟᅟRap'(id:435) from 193.31.26.107:57038
    2018-11-08 15:31:03.620898|INFO    |PktHandler    |1  |Dropping client 6 because of ping timeout 19 0 0
    2018-11-08 15:31:03.621272|INFO    |VirtualServerBase|1  |client disconnected 'AreaCTE ᅟᅟAdministration'(id:40) reason 'reasonmsg=connection lost'
    2018-11-08 15:31:03.621711|INFO    |PktHandler    |1  |Dropping client 8 because of ping timeout 19 0 0
    2018-11-08 15:31:03.621850|INFO    |VirtualServerBase|1  |client disconnected 'RDIOᅟᅟRap'(id:435) reason 'reasonmsg=connection lost'

    I tried to restart my server many times...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 10:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •