Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Page 70 of 70 FirstFirst ... 2060686970
Results 1,036 to 1,050 of 1050
  1. #1036
    Join Date
    June 2008
    Quote Originally Posted by Leafyyy View Post
    Excuse me, is it necessary to configure some new parameters for the software?
    Yes when server was started via script or with ini file.

    Quote Originally Posted by Leafyyy View Post
    Maybe Teamspeak remembered my previous fixed IP address?
    Only when above is the case. The server will always listen to any IP.

    You may check LAN/WAN IP and that the ports use the right IP.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  2. #1037
    Join Date
    October 2019

    Linux TS3 Server only accessible through own network!

    Hello there,

    recently I set up a Linux TS3 server. I can connect to it in my own network but its not accessible through the internet.
    Ive read through countless posts on forums trying to find the problem but none seemed to help me.
    Do I have to open any Ports, install different tools, or set up DNS for it to help?
    Id really appreciate any help. Maybe somebody out there has a tutorial for me which includes setting up the Server so you can connect to through on the internet?

    Thank you in advance for your help!

  3. #1038
    Join Date
    February 2014
    You likely need to port forward your router if it's being hosted from your home network.

  4. #1039
    Join Date
    October 2019
    Thank you!

    Do you have any experience how to port foward with a Fritz.Box Router?

  5. #1040
    Join Date
    February 2014
    I don't, but they have plenty of guides by the looks of it:

  6. #1041
    Join Date
    October 2019

    My Ts3 server working but no one can get in


    I setup my ts3 server and with serveradmin password i can get inside with yatqa. But with ts3 client me or my friends we can not get inside.

    Click image for larger version. 

Name:	Screenshot_5.jpg 
Views:	341 
Size:	278.7 KB 
ID:	18643

    This is what i get.

    <22:32:35> Trying to resolve hostname
    <22:32:37> Trying to connect to server on
    <22:32:42> Failed to connect to server
    Ok guys i see... Time to go to Discord. Goodbye to ts3
    Last edited by dante696; November 20th, 2019 at 11:45 PM. Reason: merged posts and thread

  7. #1042
    Join Date
    January 2016
    Check if port 9987 is opened correctly. (Maybe with some tools online)

  8. #1043
    Join Date
    October 2018
    Quote Originally Posted by Aslan_Omer View Post

    Ok guys i see... Time to go to Discord. Goodbye to ts3
    I'm speechless..

    <21:29:54> Trying to resolve hostname
    <21:29:54> Trying to connect to server on
    <21:29:54> Invalid server password.

    Let's think.. why nobody can connect?

    Maybe remove server password?
    When you setup the subdomain name ""? Did you wait for DNS propagation?

    I just found your topic asking about Teamspeak server on Godaddy shared hosting...
    Go to Godaddy support and ask if they allow to run Teamspeak server on shared hosting.
    Usually shared hosting does not allow to run TS3 servers at all.
    Probably you need VPS or dedicated server to run self hosted Teamspeak server.
    Last edited by bialy; November 22nd, 2019 at 10:05 PM. Reason: update

  9. #1044
    Join Date
    December 2019

    Please help with my Free License Server, do not get any further .. Thanks

    Hello everyone

    I would need some help and someone who might look at me for a moment if he was so nice Please ..?!?!? As already written in the Tietel I have set up my own Free License TS3 server and it is also running and I can also create Connections and Channels etc as normal,
    but if I give the IP etc. to whom you can not connect my friends / clan members and I can not make out what it is or I'm doing wrong .. !!

    Would be really very grateful if the who could look at me for a short time Please, we need the server Urgently for our clan ... !!!

    Please feedback, thank you in advance,
    Mfg BreXna
    Last edited by dante696; December 16th, 2019 at 11:44 AM. Reason: merged

  10. #1045
    Join Date
    June 2017

    Unhappy On a home host server only one can connect local.

    I host a server and when i connect no one els can connect from the same ip adress that i use.. any ide how to fix?!
    Last edited by dante696; December 16th, 2019 at 09:24 AM. Reason: merged

  11. #1046
    Join Date
    March 2010
    Well you usually need to open the server required ports in your firewall/router.


    Use to get your IP address.
    Share it with your friends.

  12. #1047
    Join Date
    December 2019

    Ports forwarded but cannot connect

    Hello everyone!

    I'm slowly losing my mind here... I tried installing the teamspeak server on my PC and my laptop, both running Win10. I can connect from one to the other on the local network.

    -added firewall exceptions for UDP9987, TCP10011 and TCP30033.
    -port forwarded all three ports to either my PC or laptop.
    -checked if ports are open with "Simple port tester". Tried 9987 which I forwarded = open, tried 9988 which I didn't forward = closed. So I figure this is working fine
    -the server is LISTED in the server list

    Despite this whenever I try connecting from outside my network: Failed to connect to the server and the log doesn't show any attempt of connection.

    2019-12-16 13:33:03.019344|INFO    |VirtualServerBase|1  |listening on, [::]:9987
    2019-12-16 13:33:03.020312|WARNING |VirtualServer |1  |--------------------------------------------------------
    2019-12-16 13:33:03.020312|WARNING |VirtualServer |1  |ServerAdmin privilege key created, please use the line below
    2019-12-16 13:33:03.020312|WARNING |VirtualServer |1  |token=+Od1tRs6E6KfgbS8L4d44T2RKXbkWirJ67lFhw7P
    2019-12-16 13:33:03.020312|WARNING |VirtualServer |1  |--------------------------------------------------------
    2019-12-16 13:33:21.905756|INFO    |VirtualServer |1  |client (id:3) was added to servergroup 'Server Admin'(id:6) by client 'server'(id:0)
    2019-12-16 13:33:21.906751|INFO    |VirtualServer |1  |client 'Po*********'(id:3) used privilege key '+Od1tRs6E6KfgbS8L4d44T2RKXbkWirJ67lFhw7P' and was added to servergroup 'Server Admin'(id:6)
    2019-12-16 13:33:02.207722|INFO    |ServerLibPriv |   |TeamSpeak 3 Server 3.10.2 (2019-11-20 08:39:31)
    2019-12-16 13:33:02.208722|INFO    |ServerLibPriv |   |SystemInformation: Windows 10 (17763) x64 (AMD or Intel) Binary: 64bit
    2019-12-16 13:33:02.208722|INFO    |ServerLibPriv |   |Using hardware aes
    2019-12-16 13:33:02.234653|INFO    |DatabaseQuery |   |dbPlugin name:    SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2019-12-16 13:33:02.234653|INFO    |DatabaseQuery |   |dbPlugin version: 3.11.1
    2019-12-16 13:33:02.234653|INFO    |DatabaseQuery |   |checking database integrity (may take a while)
    2019-12-16 13:33:02.255596|INFO    |SQL           |   |db_CreateTables() tables created
    2019-12-16 13:33:02.286514|WARNING |Accounting    |   |Unable to open licensekey.dat, falling back to limited functionality
    2019-12-16 13:33:02.289506|INFO    |Accounting    |   |Licensing Information
    2019-12-16 13:33:02.289506|INFO    |Accounting    |   |licensed to       : Anonymous
    2019-12-16 13:33:02.289506|INFO    |Accounting    |   |type              : No License
    2019-12-16 13:33:02.289506|INFO    |Accounting    |   |starting date     : Mon Jul  1 00:00:00 2019
    2019-12-16 13:33:02.289506|INFO    |Accounting    |   |ending date       : Wed Jul  1 00:00:00 2020
    2019-12-16 13:33:02.289506|INFO    |Accounting    |   |max virtualservers: 1
    2019-12-16 13:33:02.289506|INFO    |Accounting    |   |max slots         : 32
    2019-12-16 13:33:02.612641|INFO    |              |   |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-12-16 13:33:02.963032|INFO    |              |   |Puzzle precompute time: 661
    2019-12-16 13:33:02.966994|INFO    |FileManager   |   |listening on, [::]:30033
    2019-12-16 13:33:02.967992|INFO    |VirtualSvrMgr |   |executing monthly interval
    2019-12-16 13:33:02.967992|INFO    |VirtualSvrMgr |   |reset virtualserver traffic statistics
    2019-12-16 13:33:03.020312|INFO    |Query         |   |listening for query on, [::]:10011
    2019-12-16 13:33:03.020312|INFO    |Query         |   |listening for query ssh on, [::]:10022
    2019-12-16 13:33:03.020312|INFO    |Query         |   |creating QUERY_SSH_RSA_HOST_KEY file: ssh_host_rsa_key
    2019-12-16 13:33:07.412274|INFO    |CIDRManager   |   |updated query_ip_whitelist ips:, ::1/128,
    These are the two logs of a fresh server install. Opened and joined localhost. I don't know how to troubleshoot further, I am completely lost. Please advise.

    Thank you.

    EDIT: Turns out that if everything should work, it does! I was trying to connect to my server from localhost. I set up a hotspot from my phone to connect from outside, but my phone was still connected to my wifi not mobile data! whoopsie ......
    Last edited by servertrouble; December 16th, 2019 at 06:41 PM. Reason: Fixed my problem

  13. #1048
    Join Date
    December 2019
    Pheonix, Arizona

    Can I setup a server with Port Triggering?

    My ISP Cox Communications has made it very hard to port forward in the new Panoramic WiFi Modem/Router. I noticed that there is something else named Port Triggering. I have attempted to do it already and I have seemed to fail. I was wondering if there is a certain way to do it.

    Im running the server on a windows 64 server v3.10.2

    If I cant do it then oh well. I was just wondering.

    I have noticed I have posted in the wrong location I Apologize.
    Attached Images Attached Images  
    Last edited by JackMoss_SDCRP; December 18th, 2019 at 05:24 AM.

  14. #1049
    Join Date
    December 2004
    Port trigger is an ENTIRELY DIFFERENT system.
    Also, you don't want to port forward query service. Especially not the plaintext one.

    Ask your ISP for instructions about your router FW, or just use something sane, like OpenWRT/DD-WRT.

  15. #1050
    Join Date
    January 2020

    Server IP Change

    Hey Guys, i want to change my Ip that other guys can join my server. i create it 10 minutes ago with the download
    on the Teamspeak side (teamspeak3-server_win32)and i dont know how to change the ip / idk how any can join... Can any help me?
    Last edited by dante696; January 11th, 2020 at 12:48 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 11:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 09:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 09:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts