Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 44 of 70 FirstFirst ... 34424344454654 ... LastLast
Results 646 to 660 of 1050
  1. #646
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Username_guest View Post
    EDIT : No it's not working !
    Look's like some people can't connect and others can !
    Is there a way i can make it work for all clients ?
    Probably people that can't connect can't get ping either.
    Code:
    Microsoft Windows [Versión 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.
    
    C:\Users\PotaBlava>ping 84.103.214.164
    
    Haciendo ping a 84.103.214.164 con 32 bytes de datos:
    Respuesta desde 84.103.214.164: bytes=32 tiempo=175ms TTL=47
    Respuesta desde 84.103.214.164: bytes=32 tiempo=173ms TTL=47
    Respuesta desde 84.103.214.164: bytes=32 tiempo=176ms TTL=47
    Respuesta desde 84.103.214.164: bytes=32 tiempo=174ms TTL=47
    
    Estadísticas de ping para 84.103.214.164:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 173ms, Máximo = 176ms, Media = 174ms
    The if someone can't connect and doesn't get ping, he could try with tracert

    Code:
    Microsoft Windows [Versión 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.
    
    C:\Users\PotaBlava>tracert 84.103.214.164
    
    Traza a la dirección 164.214.103.84.rev.sfr.net [84.103.214.164]
    sobre un máximo de 30 saltos:
    
      1    <1 ms     1 ms     1 ms  192.168.1.1
      2    48 ms    48 ms    47 ms  84-18-16-1.usul.arrakis.es [84.18.16.1]
      3    63 ms    61 ms    63 ms  84-18-0-206.usul.arrakis.es [84.18.0.206]
      4    62 ms    62 ms    62 ms  t2a1-ge6-2.es-mad3.eu.bt.net [166.49.224.13]
      5    63 ms    61 ms    62 ms  t2c2-ge4-2.es-mad3.eu.bt.net [166.49.199.125]
      6    78 ms    75 ms    77 ms  t2c2-ge3-0-0.es-bar.eu.bt.net [166.49.195.138]
      7    74 ms    76 ms    77 ms  t2c1-ge6-2.es-bar.eu.bt.net [166.49.164.41]
      8   104 ms   106 ms   105 ms  t2c3-xe-11-0-0-0.nl-ams2.eu.bt.net [166.49.195.0]
      9   105 ms   106 ms   158 ms  195.69.147.42
     10   126 ms   124 ms   131 ms  te0-15-0-0.londra17.lon.seabone.net [195.22.209.222]
     11   118 ms   118 ms   145 ms  xe-0-0-2.parigi17.par.seabone.net [89.221.43.47]
     12   121 ms   122 ms   122 ms  xe-4-1-1.parigi52.par.seabone.net [195.22.210.219]
     13   148 ms   143 ms   142 ms  sfr.parigi52.par.seabone.net [213.144.183.215]
     14   131 ms   134 ms   132 ms  242.29.3.109.rev.sfr.net [109.3.29.242]
     15   135 ms   131 ms   131 ms  234.69.26.109.rev.sfr.net [109.26.69.234]
     16   129 ms   129 ms   129 ms  34.220.96.84.rev.sfr.net [84.96.220.34]
     17   134 ms   132 ms   131 ms  46.201.96.84.rev.sfr.net [84.96.201.46]
     18   135 ms   133 ms   133 ms  30.196.96.84.rev.sfr.net [84.96.196.30]
     19   178 ms   178 ms   176 ms  164.214.103.84.rev.sfr.net [84.103.214.164]
    
    Traza completa.
    If ping fails then tracert could indicate where the "path" is lost.

    Does people get ping (and trace complete) but can't connect?

  2. #647
    Join Date
    February 2014
    Posts
    13
    I personnaly can only connect with my local ip. You said you connected to my server with my external ip.
    How can i check if the ping is all right ? I have done the same as you (pictures) and got the trace completed.

    My friend got "Failed to connect to server"
    Attached Images Attached Images  

  3. #648
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Username_guest View Post
    I personnaly can only connect with my local ip. You said you connected to my server with my external ip.
    How can i check if the ping is all right ? I have done the same as you (pictures) and got the trace completed.

    My friend got "Failed to connect to server"
    Ok. Step by step.

    a) Some routers don't allow to connect to the public IP (the wan IP) from inside the lan. I'm affraid this is your case. From your lan you can ping and tracert the public IP (because this services "knock" to the public side of your "lan" but don't enter it) but you can "enter" to a service running in your lan due you are already there. Some routers act in this way. So, no problem, use localhost or the local IP of the server for connecting from inside.

    b) I've connected to your server without issue. Then I think your portforwading is correct, at least for the TS3 clients.

    c) Ask your friend to connect again.

  4. #649
    Join Date
    February 2014
    Posts
    13
    Everything works just fine, everybody connect successfully. I use the "localhost" or the my local ip adress. The clients use my external adress. Thank you again PötaBlava for this help. Keep the medal and golden cup close to you at night

  5. #650
    Join Date
    February 2014
    Posts
    13
    EDIT : Now i have a problem, unfortunately someone shut down the computer where my server was running. He restarted it and apparently launched the ts3_server. The problem is that i cannot connect to the server. Do you think the external adress might have changed ?

  6. #651
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Username_guest View Post
    EDIT : Now i have a problem, unfortunately someone shut down the computer where my server was running. He restarted it and apparently launched the ts3_server. The problem is that i cannot connect to the server. Do you think the external adress might have changed ?
    I can't connect either.

    You connected using localhost --> that is not affected by a change in the public IP (the external IP) of the server.

    The information of what is happenning is in the server logs. Look in the ./logs subdirectory of your server and specially in the most recent *_0.log file.

  7. #652
    Join Date
    April 2014
    Posts
    2
    Hi, I have been trying to set up a ts3 server. followed the steps and made the ports open. The port forwarding tool also says that my ports are open and were able to ping my computer but I cant even connect to localhost. I tried typing in localhost and localhost
    :9987

    the port forwarding tools says :
    external ip address is 82.30.196.150
    ping result we were able to ping your computer
    port check your port is open
    ( and that was testing 9987 on the UDP, the other 2 ports 10011 and 30011 both work on the tcp )

    here is the only logs i could find in the folder
    (log1)

    2014-04-05 07:35:33.385287|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.10.3 (2014-01-01 16:28:39)
    2014-04-05 07:35:33.385287|INFO |ServerLibPriv | | SystemInformation: Windows 8 (9200) x64 (AMD or Intel) Binary: 64bit
    2014-04-05 07:35:33.385287|INFO |ServerLibPriv | | Using hardware aes
    2014-04-05 07:35:33.386287|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2014-04-05 07:35:33.386287|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2014-04-05 07:35:33.386287|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2014-04-05 07:35:33.408295|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2014-04-05 07:35:34.370669|INFO | | | Puzzle precompute time: 953
    2014-04-05 07:35:34.371678|INFO |FileManager | | listening on 0.0.0.0:30033
    2014-04-05 07:35:34.415688|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2014-04-05 07:35:34.416686|INFO |Query | | listening on 0.0.0.0:10011

    (log2)
    2014-04-05 07:35:34.415688|INFO |VirtualServer | 1| listening on 0.0.0.0:9988
    Last edited by Squiddygamer; April 5th, 2014 at 08:45 AM. Reason: adding more info

  8. #653
    Join Date
    April 2009
    Location
    Germany
    Posts
    173
    Hi Squiddygamer,

    The Server is running at the same PC as your Clinent ?
    If no Please try connecting to the Wan Ip of your Server.
    Have you running an Local Firewall and Opent the needet ports ?
    What does the Clinet Log says ?

    Regards Sargnagel.

  9. #654
    Join Date
    April 2014
    Posts
    2
    Quote Originally Posted by Sargnagel View Post
    Hi Squiddygamer,

    The Server is running at the same PC as your Clinent ?
    If no Please try connecting to the Wan Ip of your Server.
    Have you running an Local Firewall and Opent the needet ports ?
    What does the Clinet Log says ?

    Regards Sargnagel.
    I am running the client and server on the same machine
    i turned off the firewall at my router and on windows together and still didn't let me access it using localhost
    all 3 ports for ts3 server are opened and confirmed with a port forwarding checker

    <11:37:15> Trying to resolve hostname localhost
    <11:37:16> Trying to connect to server on localhost
    <11:37:21> Failed to connect to server

  10. #655
    Join Date
    April 2014
    Posts
    1
    Hello everyone, I recently downloaded ts so some friends and I can communicate while playing some online games, I decided to set up a server, I set up a static ip adress for the server pc, but when I get to port forwarding I ran into some problems, I followed the guide here, but according to PFPortChecker the ts ports (UDP 9987 and TCP 30033, 10011) are not open. I tried to connect to the server using localhost and it worked, then I asked a friend to connect and he can't connect, I also tried to set up a DMZ, but still the ports are not open nor my friend is able to connect. Here is the image of how I set up the virtual servers, not sure if it is done correctly, any help is appreciated .

    http://i1284.photobucket.com/albums/...ps20664f95.png

  11. #656
    Join Date
    April 2014
    Posts
    1
    Okay so i am not computer savvy at all. I have tried following the directions and im not sure what im doing. but what i have done so far has not worked. Others can connect to the server but i can not. so can someone break all this down using words that a normal person can understand?

    <13:20:11> Trying to connect to server on 208.146.44.102:8280
    <13:20:16> Failed to connect to server

  12. #657
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    IT seems like you are trying to use your WAN IP address. You need to use the LAN IP address which will most likely start with 192.168.X.X. If the server is on the same computer you are trying to connect to it with use "localhost" as your IP (without quotes)

  13. #658
    Join Date
    April 2014
    Posts
    1

    Cannot connect

    I have the teamspeak server running on my pc along with teamspeak client. I can connect fine and I show up on the server. my friend loaded teamspeak client on his laptop here and he cannot connect to my server. he can connect to public servers fine and can see my server in the list but cannot connect. tried shutting down firewall and excluding in anti virus and still nothing. any ideas or something im missing.....btw fairly new with running server so im kinda new at this.

  14. #659
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Read. The. FAQ. And. Stickies.

  15. #660
    Join Date
    October 2013
    Location
    USA, NY, 13021
    Posts
    5
    What if it says, 192.168.0.? and not 192.168.1.?. If 192.168.0.? is ok then I dont know what went wrong. My server shows you on the server list but no one can connect to it.
    Last edited by Element4962; May 4th, 2014 at 08:59 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 10:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •