Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 35 of 70 FirstFirst ... 25333435363745 ... LastLast
Results 511 to 525 of 1050
  1. #511
    Join Date
    December 2012
    Posts
    7

    problem with my server

    hi
    i run a ts3 server on my vps but when i conect to the ts server in my pc i have eror! i have this eror{Failed to connect to server}
    i just have problem with my server! all have problem with my server!
    how i can fix it?

  2. #512
    Join Date
    December 2009
    Location
    UK
    Posts
    769
    Are you having problems with Teamspeak server on a VPS or on your PC? You're not very clear on that

  3. #513
    Join Date
    December 2012
    Posts
    7
    with my server!
    we cant conect to our server!but in server i not have e eror! whats problem?

  4. #514
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    @ratmaz313

    The info you need for port forwarding can be found in this thread -> http://forum.teamspeak.com/showthrea...not-connect%29

  5. #515
    Join Date
    December 2012
    Posts
    2

    Port fowarding

    So im having issues.

    All firewalls have been disabled.

    None of the 3 needed ports are opening.

    http://www.yougetsignal.com/tools/open-ports/

    I use that site to determine if my ports are open.

    And portfowarding.com dosn't have my exact router (WNDR3400v2) but i used the closest i could find (WNDR3400) and followed it to the letter and ports still are not open.

    Any ideas?
    Thanks in advance!
    Attached Images Attached Images  

  6. #516
    Join Date
    December 2012
    Posts
    2
    Bump.

    Any ideas?

    I am for sure giving them my external IP

    i cant connect to myself when using my external IP aswell.

    Please help!

  7. #517
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Eliteairborn View Post
    All firewalls have been disabled.

    None of the 3 needed ports are opening.

    And portfowarding.com dosn't have my exact router (WNDR3400v2) but i used the closest i could find (WNDR3400) and followed it to the letter and ports still are not open.
    Port 9987 UDP ONLY! In the picture you have defined the range 9986-9988 as FTP --> sure you can't connect.

  8. #518
    Join Date
    February 2011
    Location
    Bandung, Indonesia
    Posts
    99
    probably the port forward..usually vps didnt close any port on your server..so,its your ts server..make sure you can ping accounting.teamspeak.com and blacklist.teamspeak.com from your server

  9. #519
    Join Date
    December 2012
    Posts
    2
    At the point where I want to smash my computer monitor.. I've exhausted 3 days on and off trying to figure out why i am not able to get my WAN IP address working to where users CAN access my TS server I just created.

    I have a Port Forward checker and all 3 numbers check out fine.
    Firewall for wireless router is Disabled, no other firewalls up
    I have Windows 7
    I called Time warner and SMC in regards to this router for possible issues and cannot figure it out.

    I CAN connect to localhost however CANNOT connect to my WAN IP.. And yes I did the port forwarding and tried looking for possible firewalls disrupting this process.


    I am clueless as to what to do to get this working, any help would be appreciated.

    Willing to paypal money to someone if they could teamviewer to help me or w/e needs to be done.

  10. #520
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Are you trying to connect via the WAN IP or is it someone outside your network? Usually the port checkers can't check UDP which is used for the voice port on the server. Did you forward a single port (i.e. 9987) or a range (i.e. 9986-9988) which covers the port you want forwarded? Does your server show up in the TS3 server list? Can you add it to a site like gametracker?

  11. #521
    Join Date
    December 2012
    Posts
    2
    via WAN IP which is 67.240.95.x and I found this when i click my TS server icon BR of my screen.
    I forwarded single port, not range and checked out with that program everything listed and all 3 are working correctly.

    Don't know what you mean by server showing up in TS3 server list. Not sure how to add to a site like gametracker.

    I PM'd you, I'm sure this is a simple fix with team viewer if you have a few minutes. Again I'm willing to paypal for fixing my problem. Need this up as soon as possible, as the server we used is no longer available. Thanks.


    edit: I did a filtered search for my server on TS3 server list and nothing popped up.

  12. #522
    Join Date
    September 2012
    Posts
    6,079
    Most routers do not support connecting to their own WAN Ip from inside the network, so you not being able to connect to your own WAN IP is ok and nothing to worry about as long as others outside of your network can connect to your wan ip and get to the TeamSpeak server.
    As mentioned earlier, port checkers cannot check UDP ports and if it shows, then you probably forwarded the Port 9987 as TCP instead of UDP. Make sure you forwarded port 9987 as UDP!

  13. #523
    Join Date
    December 2012
    Posts
    1

    Question Hosting Server Via FRITZ!Box

    Can anyone tell me please how I can publish my Server?

    I created the server, but no one can connect, because my FRITZ!Box has no Open Ports.
    So, my Problem is that I need to open the Ports, and I don't know how.
    Please, can you tell me how to open and which?

    Thanks, Hagi

  14. #524
    Join Date
    September 2012
    Posts
    6,079
    1. click me
    2. Goto Settings -> Internet -> Port forwarding (last one might be different, but there is only one there that makes sense so...)
    3. Add new rule
    4. choose "Other applications"
    5. Specify required ports or range
    6. Repeat 3-5 for all 3 ports
    7. Save & Apply

  15. #525
    Join Date
    January 2013
    Posts
    6
    Hi,

    My PC is running Windows 7 64-bit OS.

    I've stepped through the tutorial, and even tried restarting the server, but it will not show up in the Server List. Outside users cannot connect via WAN, which is displayed on the TS3 server interface in the task tray and is the same as what's displayed when I check http://whatismyip.com/.

    I can connect on my side of the router via localhost. I stepped through the video tutorial for the initial configuration. I've set myself up as the ServerAdmin using the token key, etc, etc.

    I've verified my 9987 is UDP and the TCP addys are correctly defined in port settings for my router. I even tried defining the UDP as range 9986 to 9988 in case that's the issue. I rebooted the TS3 server between each change to make sure I wasn't missing something. I checked my model on the portforwarding link, and the closest I could get said I didn't have to define as a range, but I've tried it anyway. I've tried it both ways, and restarted the TS3 server each time.

    I'm running the AT&T 3801HGV, and I'd be happy to post screenshots if someone thinks it would be useful.

    Just tried to re-define the application as 3 seperate applications, each with it's own port. No help.
    Went to Windows Firewall and created new rules for inbound and outbound for all three ports, careful to specify 9987 as UDP. Still no dice.

    Checked canyouseeme.org. The TCP ports show fine.

    Any help is appreciated. Best Regards.
    Last edited by Jaycen; January 22nd, 2013 at 07:13 AM.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 10:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •