Forum

Page 68 of 68 FirstFirst ... 1858666768
Results 1,006 to 1,014 of 1014
  1. #1006
    Join Date
    December 2004
    Location
    RF
    Posts
    2,989
    Address that to ASUS tech support.

  2. #1007
    Join Date
    April 2014
    Location
    Seattle, WA, USA
    Posts
    141
    According to the image of your interface, you'll need to setup 3 "services" or "Custom Configurations", one for each of the following:

    Default voice port (UDP): 9987
    Default filetransfer port (TCP): 30033
    Default serverquery port (TCP): 10011

    According to your interface, the only fields you'll need to fill out will be:

    Service Name: TeamSpeak3 Voice
    Protocol: UDP
    External Port: 9987
    Internal IP Address: 192.168.X.X <- This needs to be IP of your computer or wherever you've installed TeamSpeak

    Service Name: TeamSpeak3 File Transfer
    Protocol: TCP
    External Port: 30033
    Internal IP Address: 192.168.X.X <- This needs to be IP of your computer or wherever you've installed TeamSpeak

    Service Name: TeamSpeak3 Server Query
    Protocol: TCP
    External Port: 10011
    Internal IP Address: 192.168.X.X <- This needs to be IP of your computer or wherever you've installed TeamSpeak

    To find your computers local IP, open a command prompt (on windows: Win+R > Run "cmd") and run the command: "ipconfig".
    In the output look for IP address that is similar to 192.168.1.25 (If it ends in 1, i.e. 192.168.1.1, this is wrong one)
    Note: your IP could have different subdomain, but usually starts with 192.168.X.X. Other examples would be:
    192.168.0.25
    192.168.254.25
    192.168.1.11 <- ( or instead of 11, any other number between 2 and 254)

    Quote Originally Posted by Commander Salamander View Post
    I'm experiencing difficulty with port-forwarding for a TeamSpeak server. The issue, specifically, is that the configuration options that are available for the person who created the video that I'm watching are not like the ones that I have available using the ASUS router interface for the RT-AC68P. I would like to know if anyone knows how to properly configure port-forwarding for the interface that I'm using, because I haven't a clue unfortunately. https://gyazo.com/11df1244eb4d204888c014ac74281d83 - interface

  3. #1008
    Join Date
    April 2017
    Posts
    8
    Quote Originally Posted by Ronin Design View Post
    According to the image of your interface, you'll need to setup 3 "services" or "Custom Configurations", one for each of the following:

    Default voice port (UDP): 9987
    Default filetransfer port (TCP): 30033
    Default serverquery port (TCP): 10011

    According to your interface, the only fields you'll need to fill out will be:

    Service Name: TeamSpeak3 Voice
    Protocol: UDP
    External Port: 9987
    Internal IP Address: 192.168.X.X <- This needs to be IP of your computer or wherever you've installed TeamSpeak

    Service Name: TeamSpeak3 File Transfer
    Protocol: TCP
    External Port: 30033
    Internal IP Address: 192.168.X.X <- This needs to be IP of your computer or wherever you've installed TeamSpeak

    Service Name: TeamSpeak3 Server Query
    Protocol: TCP
    External Port: 10011
    Internal IP Address: 192.168.X.X <- This needs to be IP of your computer or wherever you've installed TeamSpeak

    To find your computers local IP, open a command prompt (on windows: Win+R > Run "cmd") and run the command: "ipconfig".
    In the output look for IP address that is similar to 192.168.1.25 (If it ends in 1, i.e. 192.168.1.1, this is wrong one)
    Note: your IP could have different subdomain, but usually starts with 192.168.X.X. Other examples would be:
    192.168.0.25
    192.168.254.25
    192.168.1.11 <- ( or instead of 11, any other number between 2 and 254)
    So I decided to follow your instructions, but unfortunately the result is the same and I cannot connect to the TeamSpeak server using mu public IP address. You can check the configuration that I set below. I also disabled, and then re-enabled port-forwarding, but it was to no avail.

    Name:  Port Forward.png
Views: 14
Size:  18.8 KB

  4. #1009
    Join Date
    April 2014
    Location
    Seattle, WA, USA
    Posts
    141
    Quote Originally Posted by Commander Salamander View Post
    So I decided to follow your instructions, but unfortunately the result is the same and I cannot connect to the TeamSpeak server using mu public IP address. You can check the configuration that I set below. I also disabled, and then re-enabled port-forwarding, but it was to no avail.

    Name:  Port Forward.png
Views: 14
Size:  18.8 KB
    Your configuration looks correct.

    I recommend disabling you firewall (on the server where you have TeamSpeak3 Server installed).

    This is the only other thing I can think of...

  5. #1010
    Join Date
    April 2017
    Posts
    8
    Quote Originally Posted by Ronin Design View Post
    Your configuration looks correct.

    I recommend disabling you firewall (on the server where you have TeamSpeak3 Server installed).

    This is the only other thing I can think of...
    I failed to connect to the server again, unfortunately.

  6. #1011
    Join Date
    April 2014
    Location
    Seattle, WA, USA
    Posts
    141
    Quote Originally Posted by Commander Salamander View Post
    I failed to connect to the server again, unfortunately.
    I can't think of what else might be the issue...

    Please also note, that to connect to your server, if you're on the same network as the server (e.g. server is in your home, and you're trying to connect via your laptop at home), you'll need to try connecting via local IP: 192.168.1.25

    Otherwise, I'm out of guess as to why you're unable to connect.
    If you have any additional information that might shed light on your environment / situation, I might be able to suggest further direction...

  7. #1012
    Join Date
    April 2017
    Posts
    8
    Quote Originally Posted by Ronin Design View Post
    I can't think of what else might be the issue...

    Please also note, that to connect to your server, if you're on the same network as the server (e.g. server is in your home, and you're trying to connect via your laptop at home), you'll need to try connecting via local IP: 192.168.1.25

    Otherwise, I'm out of guess as to why you're unable to connect.
    If you have any additional information that might shed light on your environment / situation, I might be able to suggest further direction...
    I did attempt to connect via my local IP, although the result of "Failed to connect to server" remained the same. I don't know of any abnormalities associated to my IP or Wi-Fi other than alternatively intermittent or occasional ping issues, but I don't think that that's related to the opening of ports, and I haven't been experiencing those ping issues as of late. The support that I've received thus far has been much appreciated, although I think that I'm going to attempt to resolve the issue by contacting ASUS Customer Support.

  8. #1013
    Join Date
    December 2004
    Location
    RF
    Posts
    2,989
    You did not fill the internal port numbers, the behavior of such configuration is unspecified. Try to fix this first.
    Use tcpdump to confirm the traffic reaching your server.

  9. #1014
    Join Date
    February 2019
    Posts
    1

    Connection problem

    Hi,

    I have a teamspeak3 server on a vps. Everything went well till yesterday. After a vps restart the ts3 server stoped working.
    On the command line when i check for status it's say that the server is running but when i try to connect to the server i received "Failed to connect to server".

    The logs for this day:

    log _0
    2019-02-17 07:37:20.788260|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.6.0 (2019-01-16 07:50:10)
    2019-02-17 07:37:20.788402|INFO |ServerLibPriv | |SystemInformation: Linux 3.10.0-957.5.1.el7.x86_64 #1 SMP Fri Feb 1 14:54:57 UTC 2019 x86_64 Binary: 64bit
    2019-02-17 07:37:20.788428|WARNING |ServerLibPriv | |The system locale is set to "C" this can cause unexpected behavior. We advice you to repair your locale!
    2019-02-17 07:37:20.788445|INFO |ServerLibPriv | |Using hardware aes
    2019-02-17 07:37:20.791455|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2019-02-17 07:37:20.791490|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2019-02-17 07:37:20.791777|INFO |DatabaseQuery | |checking database integrity (may take a while)
    2019-02-17 07:37:20.825941|WARNING |Accounting | |Unable to open licensekey.dat, falling back to limited functionality
    2019-02-17 07:37:20.826179|INFO |Accounting | |Licensing Information
    2019-02-17 07:37:20.826203|INFO |Accounting | |licensed to : Anonymous
    2019-02-17 07:37:20.826220|INFO |Accounting | |type : No License
    2019-02-17 07:37:20.826243|INFO |Accounting | |starting date : Sun Jul 1 00:00:00 2018
    2019-02-17 07:37:20.826257|INFO |Accounting | |ending date : Wed Jul 31 00:00:00 2019
    2019-02-17 07:37:20.826270|INFO |Accounting | |max virtualservers: 1
    2019-02-17 07:37:20.826281|INFO |Accounting | |max slots : 32
    2019-02-17 07:37:21.001337|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-02-17 07:37:22.411253|INFO | | |Puzzle precompute time: 1558
    2019-02-17 07:37:22.412024|INFO |FileManager | |listening on 0.0.0.0:30033, [::]:30033
    2019-02-17 07:37:22.461424|INFO |Query | |listening for query on 0.0.0.0:10011, [::]:10011
    2019-02-17 07:37:22.461780|INFO |Query | |listening for query ssh on 0.0.0.0:10022, [::]:10022
    2019-02-17 07:37:22.461930|INFO |CIDRManager | |updated query_ip_whitelist ips: 127.0.0.1/32, ::1/128, 208.167.241.190/32, 208.167.241.185/32, 208.167.241.186/32, 208.167.241.183/32, 208.167.241.189/32, 108.61.78.147/32, 108.61.78.148/32, 108.61.78.149/32, 108.61.78.150/32,
    log _1
    2019-02-17 07:37:22.461052|INFO |VirtualServer |1 |listening on 0.0.0.0:9987, [::]:9987
    Can you help me with a solution?

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 11:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 09:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 09:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •