Forum

Page 33 of 70 FirstFirst ... 23313233343543 ... LastLast
Results 481 to 495 of 1040
  1. #481
    Join Date
    November 2012
    Posts
    4
    good evening i have been trying to get my TS3 server to work for a few days now i finally got ti working on my local network

    i have set my gateway modem Motorola sbg6580 6.5.0.0 to forward ports 10011 tcp range is 10009 -10013 30033 tcp range is 30028-30035 and 9987 udp range 9985 - 9989 my port trigers are setup the same way

    i have my server running a windows 7 64bit laptop

    i have run the port checker and it is able to see it but the connections time out

    please help

    Thanks
    jeff myers

  2. #482
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    You don't need port triggering for Teamspeak. The gateway IP address you listed seems off. Those are normally 10.X.X.X or 192.168.X.X. Below is a link to the port forwarding guide for your router for Teamspeak 3. Be sure that you either manually set your laptop's LAN IP address or setup an IP address reservation in your router so that the laptop always has the same IP address.

    http://portforward.com/english/route...k_3_Server.htm

  3. #483
    Join Date
    November 2012
    Posts
    4
    thanks for your reply i tuned off port triggering and now i cant connect internally i didnt even list my ip for my gateway but it is a 192.168.x.x i can connect to the local host. port check is able to see my network but the ports ether aren't open or time out. is there any thing on the server box i need to configure

  4. #484
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    It is normal to only be able to connect using your LAN IP on your own network. You need someone outside your network to try and connect. Does your server show up on the server list (ctrl+shift+S in the TS3 client)?

  5. #485
    Join Date
    November 2012
    Posts
    4
    yes i was able to find it in the list
    when my friend off my network clicks she gets en error

    when i go to http://www.canyouseeme.org/

    and type my external ip 24.224.x.x


    Error: I could not see your service on 24.224.x.x on port (10011)
    Reason: Connection timed out
    Last edited by jmyers85; November 10th, 2012 at 04:45 AM.

  6. #486
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    PM me your server info and I'll try and connect. You are 100% certain that your port forwarding is setup correct to the correct IP address?

  7. #487
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    I also get an error when I attempt to connect. What is the name and location of your server. I can try to connect to it from the server list.

  8. #488
    Join Date
    November 2012
    Posts
    4
    Dawn Of Eternal Chaos - canada - nova scotia

  9. #489
    Join Date
    November 2012
    Posts
    3

    Exclamation Server Issue

    I'm having trouble i'm currently hosting my own server.The thing is i'm able to connect to the teamspeak but other clients aren't able to and i port forward it right but i'm not sure if i did it right or if its my firewall or something. Can someone please help?

  10. #490
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    @CrazyCookie

    Have you followed every step in the first post of this thread? Are you giving people outside of your network the correct IP address?

  11. #491
    Join Date
    November 2012
    Posts
    3
    Yea at first it was working but when i had to reset my router to factory settings i had to start over and do it again and now it doesnt work

  12. #492
    Join Date
    November 2012
    Posts
    1

    Post help me hehe

    Hello, Im new in this forums.

    and.. need help with my ts server.. when any person enter to the server.. disconnected and you get a error

    someone tell me to do?

    Thread got moved, please read this thread first. It should answer your question
    Last edited by Chris; November 16th, 2012 at 12:16 PM.

  13. #493
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Verify the server still has the same IP address as your port forwarding. Sounds like they don't match.

  14. #494
    Join Date
    November 2012
    Posts
    2

    Teamspeak 3 server - hosted on PC issues.

    Hello, I've made a server though my PC, port forwarded ALL ports, but it seems where I can only connect. If anyone could help, thank you. I connect though "localhost" others use this IP 108.129.84.207, and it says that they fail to connect.

  15. #495
    Join Date
    November 2012
    Posts
    3
    It still has the same it didnt change from the last time i remember

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 11:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 09:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 09:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •