Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    February 2018
    Posts
    3

    Teamspeak ping and packet loss problem

    Hello

    For example, I have 5 teamspeak servers (Port 1,2,3,4,5) Sometimes only ping and packet loss occurs on port 1 Other ports are normal. Has anyone had such a problem ?

    Note : I'm sure there's no attack.

  2. #2
    Join Date
    August 2014
    Posts
    101
    Hello, I assure you that this is normal behavior.


    If it was an attack the servers would have the following problems, latency, server failure, more access to the machine etc ...


    As you can see from my side everything is working normally and I have exactly the same thing as you. Be at peace


    cordially

    Name:  Capture.PNG
Views: 53
Size:  29.6 KB
    Last edited by Dragon34; May 18th, 2019 at 10:15 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Good ping to teamspeak server high packet loss
    By PWDxx in forum General Questions
    Replies: 1
    Last Post: August 2nd, 2017, 03:26 PM
  2. Low ping high packet loss
    By Madbunny in forum Server Support
    Replies: 6
    Last Post: February 12th, 2015, 10:38 PM
  3. High Packet Loss & Low Ping
    By Hexdragon in forum Linux / FreeBSD
    Replies: 7
    Last Post: February 27th, 2013, 09:02 AM
  4. Teamspeak 3/very high ping and packet loss
    By [LTN]GPR in forum Client Support
    Replies: 7
    Last Post: February 12th, 2011, 06:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •