Page 69 of 69 FirstFirst ... 1959676869
Results 1,021 to 1,030 of 1030
  1. #1021
    Join Date
    December 2004
    More correctly, UDP always listening.
    But it can't be tested for connectivity without knowing the protocol behind the socket.

  2. #1022
    Join Date
    March 2019

    Help people cant join my server

    hi I am creating a teamspeak 3 server for gamers that can communicate with fellow gamers and stuff. Anyway i have port forwarded 3 ports correctly
    1. 9987 (TCP/UDP)
    2. 10011 (TCP)
    3. 30033 (TCP)
    However, when I port forward 3 ports, there is no IP bar there, so you can’t put in the IP. I tried to ignore it.
    Anyway when I was done I tested a person to go join my TS3 server to see if its working properly or not. He can’t join. What have I done wrong? It didn’t look wrong. It is TalkTalk Super Router HG635. Although, in the back of the Super Router there is a WAN port, which is weird, because my PC is wireless and my router is downstairs, not upstairs. Is it because I haven’t plugged it in to the WAN port? It should’ve worked perfectly fine without the WAN port.

  3. #1023
    Join Date
    April 2017
    Click image for larger version. 

Name:	0c82f9cc34b6b3b20da067b9cf3d881f.png 
Views:	122 
Size:	21.6 KB 
ID:	17731

    So I moved my computer to another house, and connected to that internet, and attempted to host a TeamSpeak 3 server, and I still can't connect. Are these Port Forwarding configuration settings correct?

  4. #1024
    Join Date
    May 2019

    TS-Server new install / ServerQuery connect possible / TS-Clients no connect


    I want to move my TS3-Server. Installation on new Debain Linux V-Server. Query-Connect with "YatQA-App" is possible. Can change Port 9978 to others and checked listening with netstat -l. Everything looks good but can not connect with TS3-Clients.

    Tried with and without Non-Profit-License. I know that I have to stop old server before start of new one. But anyhow I don´t understand why connection with query works and with client doesn`t.

    Can someone give me another idea?
    Firewall on / off doesn´t help.

    Best regards

  5. #1025
    Join Date
    June 2019

    No one can join apart from 1 person


    I recently created a Teamspeak server and when other people attempt to connect to it it says faild to connect to server but for me it works fine. The error that everyone is getting in the client log is the following:

    21/06/2019 21:47:15 ClientUI Info Connect to server:
    21/06/2019 21:47:15 ClientUI Info Trying to resolve
    21/06/2019 21:47:15 TSDNS Info A/AAAA DNS resolve unsuccessful, "" DNS server returned answer with no data
    21/06/2019 21:47:15 TSDNS Info A/AAAA DNS resolve unsuccessful, "" DNS server returned answer with no data
    21/06/2019 21:47:15 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, "" =(h: p:0)
    21/06/2019 21:47:15 TSDNS Info SRV DNS resolve unsuccessful, "" Domain name not found
    21/06/2019 21:47:15 TSDNS Info SRV DNS resolve successful, "" =(h: p:25565)
    21/06/2019 21:47:15 TSDNS Info A/AAAA DNS resolve successful, "" =(h: p:0)
    21/06/2019 21:47:15 ClientUI Info Lookup finished: ip= port=25565 error=0
    21/06/2019 21:47:15 ClientUI Info Resolve successful:
    21/06/2019 21:47:15 ClientUI Info Initiating connection:
    21/06/2019 21:47:15 ClientUI Info Connect status: Connecting
    21/06/2019 21:47:17 TSDNS Info TSDNS queried unsuccessfully
    21/06/2019 21:47:17 TSDNS Info No TSDNS found
    21/06/2019 21:47:20 ClientUI Info Connect status: Disconnected
    21/06/2019 21:47:20 ClientUI Info Failed to connect to server, want autoreconnect = 0

    If anyone could help me fix this it would be great.

    Thanks for helping,

  6. #1026
    Join Date
    December 2004
    You have set up your TS3 SRV by copying somebody's Minecraft SRV records.
    Change the port in your SRV record from 25565 to the TS3 voice port (usually 9987)

  7. #1027
    Join Date
    July 2019

    What's my teamspeak server ip?

    So I'm hosting this server on my own computer. I am able to join the server using ipv4 address or localhost but as for other people nothing works.... How do they join ?

    They tried the following addresses:


    How do I do this ?

  8. #1028
    Join Date
    August 2014

    Download the latest version of the server.
    Open the UDP port on your box 9987 (linked to your IP address on your computer)

    Search for the application via the Windows Search System
    Allow an application through Windows Firewall
    Add another application and add the TemSpeak 3 Server and check the private and public box.

    Now give IP address and to your users
    Last edited by Dragon34; July 13th, 2019 at 09:51 AM.

  9. #1029
    Join Date
    July 2019

    connection problem server ts3

    Sorry for English I use google translation!
    All set up according to the instructions
    Click image for larger version. 

Name:	123.jpg 
Views:	2 
Size:	239.7 KB 
ID:	18104

  10. #1030
    Join Date
    July 2019

    Strange bahavior


    I'm not sure my problem is really a teamspeak problem but here's the situation.

    I'm used to setup a ts server for my friends and me on small VPS. Recently i ranted one from dedigo. Everything went fine, ports are open with iptables. But i'm the only one that can connect to server. After multiples test i tried with the android client (other IP) and couldn't connect too. I tried to log my mobile on ssh and after that i could connect to the server with that IP.

    My linux knowledge is very limited ans dedigo doesn't provide software support. So, could anyone tell me what's the problem here and how to fix it ?


Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. maurodom

Similar Threads

  1. SRV port forwarding
    By Spanky Deluxe in forum Server Support
    Replies: 6
    Last Post: October 7th, 2016, 10:10 AM
  2. Replies: 1
    Last Post: May 2nd, 2012, 08:12 AM
  3. Replies: 3
    Last Post: May 24th, 2011, 08:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts