Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    July 2010
    Location
    Belgium
    Posts
    11

    Mic doesnt work all the time

    Hello TS3-Pro's.

    When im in a server of TS3, my mic works for like 10 seconds after i tested my voice, in the test voice zone it works fine but when i applied that, im back in the ts server but it doesnt work anymore.

    I use the push-to-talk mode.



    Thanks in advance,
    Phantax10

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Are your sound drivers up to date?
    Have you tried changing the capture mode/device in TS3?

  3. #3
    Join Date
    July 2010
    Location
    Belgium
    Posts
    11
    Yes poisionpanik, i did that. Still the problem. How to fix??

    Thx in advance

  4. #4
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Can you try testing both continuous transmission ad voice activation? Also try switching your PTT key to a few different keys.

  5. #5
    Join Date
    July 2010
    Location
    Belgium
    Posts
    11
    Yes, it works in voice activation but i want the PTT coz of background noise...

    Whats the prob ??

  6. #6
    Join Date
    July 2010
    Location
    India
    Posts
    4
    I think its not working not good... but try it some more time..

  7. #7
    Join Date
    July 2010
    Location
    Belgium
    Posts
    11
    I tried a lot, harsha8... I really dont see the problem because it works good in voice activation and continuous transmission... can someone please help?

  8. #8
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    I am not quite sure what the problem would be. Do you have any hotkeys setup/assigned that may be interfering w/ your PTT switch? Maybe something in your OS? What key are you trying to use? Have you tried multiple keys?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PTT doesnt work
    By baroggi in forum Windows
    Replies: 1
    Last Post: September 18th, 2012, 08:29 AM
  2. Replies: 6
    Last Post: May 29th, 2011, 05:37 PM
  3. Replies: 6
    Last Post: May 7th, 2010, 07:30 AM
  4. mic doesnt work with ts
    By madmartigan in forum Client Support
    Replies: 25
    Last Post: May 6th, 2010, 09:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •