Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    August 2006
    Location
    Germany
    Posts
    61

    Solved [solved] NPL License wont work after update beta26

    Accounting, unknown error

    Hello guys,

    i got two Linux Debian 5 Server (V-Server, 32bit). After i stopped the Server and make an update to Beta 26 my license getting mad.
    first Server: 7 Server with 314 Slots, Debian 5
    second Server (other IP): (same license) 3 Server with 104 Slots, Debian 5

    Untill today everthink went ok but now it wont work.

    Logfile from Server one:
    Code:
    2010-08-03 09:46:01.999498|INFO    |ServerLibPriv |   | Server Version: 3.0.0-beta26 [Build: 11927], Linux
    2010-08-03 09:46:02.004144|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2010-08-03 09:46:02.004229|INFO    |DatabaseQuery |   | dbPlugin version: 3.6.21
    2010-08-03 09:46:02.004511|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2010-08-03 09:46:04.545586|INFO    |SQL           |   | pruning old database log entries where timestamp is older than 90 days
    2010-08-03 09:46:05.013497|INFO    |Accounting    |   | Licensing Information
    2010-08-03 09:46:05.016373|INFO    |Accounting    |   | type              : Non-profit
    2010-08-03 09:46:05.017920|INFO    |Accounting    |   | starting date     : Mon Dec 21 23:00:00 2009
    2010-08-03 09:46:05.018314|INFO    |Accounting    |   | ending date       : Tue Dec 21 23:00:00 2010
    2010-08-03 09:46:05.018609|INFO    |Accounting    |   | max virtualservers: 10
    2010-08-03 09:46:05.021106|INFO    |Accounting    |   | max slots         : 512
    2010-08-03 09:46:05.105459|INFO    |FileManager   |   | listening on 0.0.0.0:30033
    2010-08-03 09:46:05.231975|WARNING |PermGroupMgr  |  1| cldbid: 2, assigned to unknown gid: 2, ignoring!
    2010-08-03 09:46:05.232494|WARNING |PermGroupMgr  |  1| cldbid: 353, assigned to unknown gid: 2, ignoring!
    2010-08-03 09:46:05.281888|INFO    |VirtualServer |  1| listening on 0.0.0.0:9987
    2010-08-03 09:46:05.409162|WARNING |PermGroupMgr  |  6| cldbid: 352, assigned to unknown gid: 2, ignoring!
    2010-08-03 09:46:05.409635|WARNING |PermGroupMgr  |  6| cldbid: 191, assigned to unknown gid: 2, ignoring!
    2010-08-03 09:46:05.443756|INFO    |VirtualServer |  6| listening on 0.0.0.0:9988
    2010-08-03 09:46:05.579910|WARNING |PermGroupMgr  |  7| cldbid: 546, assigned to unknown gid: 2, ignoring!
    2010-08-03 09:46:05.698949|INFO    |VirtualServer |  7| listening on 0.0.0.0:9989
    2010-08-03 09:46:05.815556|WARNING |PermGroupMgr  |  8| cldbid: 451, assigned to unknown gid: 2, ignoring!
    2010-08-03 09:46:05.876195|INFO    |VirtualServer |  8| listening on 0.0.0.0:9990
    2010-08-03 09:46:06.012645|WARNING |PermGroupMgr  | 10| cldbid: 668, assigned to unknown gid: 2, ignoring!
    2010-08-03 09:46:06.086370|INFO    |VirtualServer | 10| listening on 0.0.0.0:9991
    2010-08-03 09:46:06.214776|INFO    |VirtualServer | 11| listening on 0.0.0.0:9992
    2010-08-03 09:46:06.371179|INFO    |VirtualServer | 13| listening on 0.0.0.0:9993
    2010-08-03 09:46:06.374458|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1, 81.89.111.30, 84.23.74.215, 85.25.120.233, 
    2010-08-03 09:46:06.375223|INFO    |Query         |   | listening on 0.0.0.0:10011
    2010-08-03 09:46:06.791114|ERROR   |Accounting    |   | unknown error, shutting down!
    2010-08-03 09:46:06.792831|ERROR   |Accounting    |   | unknown error, shutting down!
    2010-08-03 09:46:06.793235|ERROR   |Accounting    |   | unknown error, shutting down!
    2010-08-03 09:46:06.796468|ERROR   |Accounting    |   | unknown error, shutting down!
    2010-08-03 09:46:06.798290|ERROR   |Accounting    |   | unknown error, shutting down!
    2010-08-03 09:46:06.801191|ERROR   |Accounting    |   | unknown error, shutting down!
    2010-08-03 09:46:06.801580|ERROR   |Accounting    |   | unknown error, shutting down!
    2010-08-03 09:46:06.932642|INFO    |VirtualServer |  1| stopped
    2010-08-03 09:46:07.135451|INFO    |VirtualServer |  6| stopped
    2010-08-03 09:46:07.242238|INFO    |VirtualServer |  7| stopped
    2010-08-03 09:46:07.339699|INFO    |VirtualServer |  8| stopped
    2010-08-03 09:46:07.443537|INFO    |VirtualServer | 10| stopped
    2010-08-03 09:46:07.541165|INFO    |VirtualServer | 11| stopped
    2010-08-03 09:46:07.642129|INFO    |VirtualServer | 13| stopped
    2010-08-03 23:44:26.594155|INFO    |ServerMain    |   | Received signal SIGTERM, shutting down.
    The server is responding and i can connect with putty on. I wait 12 hours but the problem is the same.

    I wrote to Triton sales and licensing Service but they wont help me ! ("leider können wir hier keine technische Unterstützung anbieten. Bitte besuchen Sie unsere Foren unter http://forum.teamspeak.com/")

    Look_Up
    Last edited by Look_Up; August 4th, 2010 at 02:10 AM. Reason: problem solved

  2. #2
    Join Date
    August 2006
    Location
    Germany
    Posts
    61
    OMG ! incredible !!!

    I read some other thread "group_server_to_client". I open my SQLLiteAdmin (because i got the same problem) and execute "UPDATE group_server_to_client SET server_id = 0 WHERE group_id = 2;"

    Don't known if this step solve the problem but the server is running. I'm litte bit confused, BUT IT WORKS !

    Look_Up

  3. #3
    Join Date
    November 2009
    Location
    Dublin, Ireland
    Posts
    379
    that makes sense if you updated from a really old server build, what beta did you update from?

  4. #4
    Join Date
    August 2006
    Location
    Germany
    Posts
    61
    I installed the Server with version beta 18. But i updated it from beta 25 to beta 26.

    Problem is solved !

    greeting

    Look_Up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 server wont work after update :(
    By Drewski in forum Windows
    Replies: 10
    Last Post: February 2nd, 2011, 09:30 PM
  2. Replies: 3
    Last Post: November 12th, 2010, 03:32 PM
  3. Installed update now TS wont work!
    By Milk Soldier in forum Client Support
    Replies: 4
    Last Post: August 10th, 2010, 01:45 PM
  4. Replies: 4
    Last Post: August 2nd, 2010, 02:42 PM
  5. Replies: 4
    Last Post: June 7th, 2010, 01:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •