Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    October 2010
    Location
    Germany
    Posts
    5

    Problem with background

    Hey guys,
    Im having trouble with the text background in settings window and connectioninfodialog. How do I change the color behind the text ?

    Picture

    Greets
    Sunny

  2. #2
    Join Date
    December 2009
    Location
    Netherlands
    Posts
    153
    This is all part of the QFrame component(?)

    Set QFrame to the following


    QFrame { background: transparent; }

    I wouldn't recommend putting a lot of other stuff in that component, seeing it's used in completely random places. If I were you I'd just make it transparent, and not do anything else with it.

  3. #3
    Join Date
    October 2010
    Location
    Germany
    Posts
    5
    Thanks alot that worked for the Connectioninfodialog but not for the ones in the picture.
    Last edited by Sunny91; November 9th, 2010 at 11:05 AM.

  4. #4
    Join Date
    October 2010
    Location
    Germany
    Posts
    5
    The option you gave me Works for the connectionInfoDialog but not for the settings window in the picture can some1 help me? Mby a Teamspeak-Staffmember ? Because uhm its your programm xD ^^

  5. #5
    Join Date
    December 2009
    Location
    Netherlands
    Posts
    153
    http://doc.qt.nokia.com/4.6/images/p...ld-widgets.png

    Look at that picture.
    It might aswell be the QLabel thing, however I'm fairly sure I never changed that myself, yet it does work for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Background color for Overlay background ?
    By Wolfseye in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: December 21st, 2012, 07:37 AM
  2. background noice problem
    By Thamoo in forum General Questions
    Replies: 1
    Last Post: March 26th, 2012, 07:24 PM
  3. Problem with background
    By Tobi-idoT in forum Skins / Icon & Sound Packs
    Replies: 10
    Last Post: January 12th, 2011, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •