Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    August 2010
    Location
    ?
    Posts
    1

    Solved [solved] SSE Instruction Set

    Hi,

    SSE Instruction Set isnt available on my PC.
    Its not the newest PC around - although I would like to use Team Speak.

    Is there any 'work around' for this?

    Thanks in advance,

    D

  2. #2
    Join Date
    June 2008
    Posts
    17,065
    Sorry to tell you, but won't be able to use TS3 without SSE function.
    SSE is 9 years old and 99,99% of all users have such an CPU.

  3. #3
    Join Date
    August 2010
    Location
    Wisconsin
    Posts
    1

    Help please.

    So i have been trying to get ts3 to work on this computer for a while now, ts2 works fine but this computer is older, made in 2002, windows xp, and basically it errors, i added -nocpucheck in it aswell, i've had countless people try to make it work, just wondering if anyone on here knows the problem or can fix it, or even try. Replies would be lovely.

    After downloading ts3 for windows 32 bit, and trying to open it i get this:
    http://i34.tinypic.com/jhe93p.png

    i know i need to update SSE or something, if someone could help me find how to.

    ~Thanks

  4. #4
    Join Date
    August 2010
    Location
    uk
    Posts
    2
    your cpu is either too old and doesnt support sse or sse is disabled in your bios

    to check if this is disabled press del when your computer starts up to get int othe bios. it will show a blue screen with option.

  5. #5
    Join Date
    December 2009
    Location
    The Game!
    Posts
    236
    Sorry to tell you, but you cannot "update" SSE as this is an instruction set on your processor.
    Basically what the message is trying to tell you is that your PC is to old to run Teamspeak 3.
    The only way to get SSE is to upgrade your system ,most likely CPU and mainboard.
    Or buy a new one, which would probably be the wiser choice.

  6. #6
    Join Date
    January 2011
    Location
    UK
    Posts
    11
    Hi dante969 - I think the 99.99% thing is a bit to high, because I know that 50% of my friends can't aford to buy a new computer, and many are stuck with old CPU's & based on how tight money is these days it's not getting any easier, you only have to look on ebay to see an awefull lot of people are buying old memory for older PC's to realise this, most computers dated 2000 work very well for most things and chug along quite happily until they hit an oversight like this, perhaps your coders should be just a little more flexible and tollerent of us old buggers using Antique computers

    Namaste Love and Light xxx

  7. #7
    Join Date
    May 2011
    Posts
    1

    "My CPU does not support the SSE

    when I click icon to open Ts I have next error:

    You CPU does not support the SSE instruction set.
    TeamSpeak 3 will not run on you computer.

    If you are certain your computer does support SSE, you can disable this check with the -nocpucheck commandline parameter.

    My question is:
    how I can disable this check? I try look where I can put command parameter but rly I dont know, plz help me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: June 13th, 2010, 02:04 PM
  2. Illegal instruction on startup
    By wannabe in forum Linux
    Replies: 7
    Last Post: April 12th, 2010, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •