Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 7 of 7
  1. #1
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    32

    Solved [Fixed] WSL: Password filter selection not working properly

    In the Web Server List the selection of the Password filter option is not working as I expected.

    You can only choose 1 of the 2 options at the same time. This is strange because it are checkboxes and not radiobuttons.

    So my advise is to make it possible to select both at the same time or make it radiobuttons. Maybe 3 radiobuttons so people can search both password protected servers and servers without a password.

    And the same thing also aplies for the create channel filter.

    BTW I am Using 3.0.0.beta23 [Build: 11937] on Windows x64
    Last edited by axellexa; August 6th, 2010 at 08:35 AM. Reason: added client version number

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    You can just uncheck the box and no filter is set anymore.
    It's more a suggestion as a Bug.

  3. #3
    Join Date
    May 2010
    Posts
    6,310
    Hello

    To to select both at the same time click on selected option and click on "Apply Filter" (this 2 options must be unselect).

    And you see all servers.

    Edit
    You are too fast dante696

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    This buttons will become a Combobox (both can be checked then).

  5. #5
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    32
    Hmmz totally forgot to check if both could be unchecked.

    Quote Originally Posted by dante696 View Post
    This buttons will become a Combobox (both can be checked then).
    That would be nice.

    I was testing a little more and from the text it didn't realy come clear what the filter does.
    Does it show or does it hide the servers with a password when you apply a password filter.
    I know it shows the selected option but it isn't totaly clear. But if the text is changed to better specify what it does (like: Show servers with password) than you can doubt what happens when you have both unchecked
    Maybe than it would be better to have 3 radio buttons like
    • Show with password
    • Show without password
    • Don't care

    But that is my opinion, do with it what you want.

  6. #6
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Adjusted as suggested. Thanks for the feedback.

    Actually I found the original checkboxes a spiffy idea, but I agree it was not overly obvious. Hopefully the new version is more clear. Feedback is welcome once the next client is available.

  7. #7
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    32
    Quote Originally Posted by PeterS View Post
    Adjusted as suggested. Thanks for the feedback.

    Actually I found the original checkboxes a spiffy idea, but I agree it was not overly obvious. Hopefully the new version is more clear. Feedback is welcome once the next client is available.
    Thanks looks much better this way.
    I would say Fixed!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PTT not working properly
    By xSixOneThirdx in forum Windows
    Replies: 8
    Last Post: October 1st, 2013, 07:57 AM
  2. [Fixed] WSL: Password filter selection not working properly
    By axellexa in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: August 6th, 2010, 08:35 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •