Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2010
    Location
    UK
    Posts
    1

    Connection dropped

    Hi All,

    I have an issue with getting TS 3 server up and running. I am running a 64 bit 2008 windows server operating system on the computer I want to host the server.

    I have downloaded the TS 3 server software, got it running, opened ports UDP 9987, TCP 30033 and TCP 10011. I have logged into the TS sever on the server machine and entered the serial key generated when you first open the server.

    Now When I connect using the IP address I received from (whatismyip.com) it connects correctly but only for around 10 seconds. It then disconnects me from the server and wont reconnect. If I want a little while I can connect again but it will kick me after around 10 seconds again.

    Anyone got any tips to work out whats going wrong here?

    EDIT-----------------
    Ok a friend of mine has connected to the server. The problem is I cannot connect to the server on a computer on my network. Any help with this?

    Thanks for any help.

    S
    Last edited by kanuvas; August 6th, 2010 at 10:05 PM.

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    It's normal. You can't use your external IP to you connect on your server in your Internal network. It's a security measure on several routers.

    Use the internal IP (192.168.x.x)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] dropped (connection lost)
    By strayedlow in forum Windows
    Replies: 0
    Last Post: March 3rd, 2014, 07:40 PM
  2. failed to connect or dropped connection
    By theblackonee in forum Client Support
    Replies: 0
    Last Post: August 12th, 2013, 03:59 AM
  3. dropped (connection lost) urgent pls
    By acidelic in forum General Questions
    Replies: 3
    Last Post: February 20th, 2013, 12:13 PM
  4. Dropped Connection lost
    By Gori90 in forum Server Support
    Replies: 1
    Last Post: August 29th, 2011, 05:17 PM
  5. Dropped (Connection Lost)
    By bigbadjames in forum Client Support
    Replies: 4
    Last Post: September 22nd, 2010, 12:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •