Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    Join Date
    December 2009
    Location
    Toronto
    Posts
    7

    Unable to set channel commander in Beta 26?

    Just upgraded the server from beta 25 to beta 26 for no reason other then for channel commander which we have been sorely missing for use in Eve online.

    Server update went fine, client update went fine, but right clicking on myself results in channel command greyed out (yes I am SA) .

    I went in to the server group permissions, found channel commander greyed out in the permissions list. When I right clicked and 'add permission' I get an insufficient privilege" message. Had another SA try it as well with the same effect.

    Any ideas ?

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Permission Manager> Server Groups> Server Admin> Client>
    b_client_use_channel_commander

    In my Server working right
    Last edited by Jordi; August 2nd, 2010 at 08:15 PM.

  3. #3
    Join Date
    December 2009
    Location
    Toronto
    Posts
    7
    well from my client i am in permissions

    Server admin > client > modify > use channel commander

    It is greyed out and does not allow me to right click and set permission.

    Is there a permission higher up somewhere on the server I need to enable first ?

  4. #4
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    b_client_use_channel_commander
    isn't in Client> Modify,
    is the last option of Client.

    Level 75 is necessary to activate.
    Are you sure that you are SA, and you have that level?

  5. #5
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Check:
    Server Groups> Server Admin> Client
    i_client_modify_power = 75
    i_client_needed_modify-Power = 75

  6. #6
    Join Date
    December 2009
    Location
    Toronto
    Posts
    7
    Thanks for the responses

    1) yes I am SA

    2) you are right, the channel commander option is not in modifiy but in the root of client. The part that is confusing me however is that mine just says "Use Channel Commander" I do not see this "b_client_use_channel_commander"

    It is still however greyed out not allowing me to set the permission

  7. #7
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Change the view from SHOW DESCRIPTIONS to SHOW NAMES in the permissions window and you will see it

  8. #8
    Join Date
    December 2009
    Location
    Toronto
    Posts
    7
    Yup that changed the name so we are talking about the same thing


    That however did not fix issue ... Still get "insufficient permission modify power even though i am a member of the server admin group

  9. #9
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Do you have your auto_update permission set properly? You will need to add this permission though query.

  10. #10
    Join Date
    August 2010
    Location
    ES/NL
    Posts
    1
    I have the same problem.

    Poisonpanic, I would appreciate if you could tell us what's the query to enter. I tried to find it in the manual with clientpermadd but it didn't work (never done serverquery before)

  11. #11
    Join Date
    April 2010
    Location
    killadelphia
    Posts
    13
    I am also having this problem.

    Everytime I click to enable it for a channel group it quickly removes it and says "insufficient permission modify power"

    I want to know why I can create the group but I am not allowed to enable things for it.

    Wouldn't the easiest way to implement this feature be self->enable channel commander. That way someone doesn't have to mess with a complicated permission system.

  12. #12
    Join Date
    June 2008
    Posts
    18,143
    oconnell you can't add this permissions, because your current group has no Grant power set!

    If you or your host had read the announcements of earlier server releases, the someone should be informed, that a feature was implemented, that updates all permissions, when we add them. So normally your Server admin should have Grant.

    Please read the part on the bottom "Auto-Updating Permissions"
    http://teamspeak.netfire.com/literat...ns%20Guide.txt

  13. #13
    Join Date
    April 2010
    Location
    killadelphia
    Posts
    13
    I am in the Server Admin server group and I cannot change any permissions in a channel group.

  14. #14
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Quote Originally Posted by oconnell View Post
    I am in the Server Admin server group and I cannot change any permissions in a channel group.
    See if you have this permission:

    Permission Manager > Server Groups > Server Admin > Channel >Modify:
    i_channel_modify_power 75

  15. #15
    Join Date
    April 2010
    Location
    killadelphia
    Posts
    13
    That is set and it is 75.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: July 23rd, 2014, 02:38 PM
  2. [Suggestions] Whisper to channel commander in one specific channel
    By riskmanagement in forum Suggestions and Feedback
    Replies: 0
    Last Post: June 13th, 2011, 10:40 AM
  3. [Solved] Since beta 19 : unable to bind network port
    By Swagger in forum Server Support
    Replies: 2
    Last Post: March 11th, 2010, 03:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •