Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    August 2010
    Location
    NZ
    Posts
    9

    Solved [solved] Server NOT Showing up in web list

    Hi There

    First time poster, long time viewer.

    I just noticed the web list feature in teamspeak, and noticed that for New Zealand our TS3 server isn't listed in the list.

    Any advice on getting this sorted would be appreciated

  2. #2
    Join Date
    December 2009
    Location
    UK
    Posts
    768
    Is your weblist already showing 100 servers? If so it's maxed out, try setting some filters to narrow things down

  3. #3
    Join Date
    August 2010
    Location
    NZ
    Posts
    9
    Its only showing 20 with no filters, and mine isnt listed

    http://iforce.co.nz/i/5nrhbnxq.jpg

  4. #4
    Join Date
    December 2009
    Location
    UK
    Posts
    768
    That's weird, thought to try it myself after I'd posted & I only see ten

  5. #5
    Join Date
    January 2010
    Location
    New England USA / Marnbach, Weilheim i.OB, Germany
    Posts
    428
    What version is your server? Be sure that you've updated. I also see only 10.

  6. #6
    Join Date
    August 2010
    Location
    NZ
    Posts
    9
    Server Release 3.0.0-beta27 06 Aug 2010

    I just upgraded, should it take long to add to the list?

    The name is ON3network Teamspeak 3

  7. #7
    Join Date
    December 2009
    Location
    UK
    Posts
    768
    Seeing it now

  8. #8
    Join Date
    August 2010
    Location
    NZ
    Posts
    9
    Cool, thank you... Although our datacenter is in Auckland not canterbury.

    Thats GEOip's problem though.

    You can maked this as solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server not showing on webserver list.
    By Whisperguy in forum Server Support
    Replies: 8
    Last Post: November 9th, 2015, 07:46 PM
  2. randomly showing on the server list?
    By melodyforyou in forum General Questions
    Replies: 1
    Last Post: May 9th, 2014, 02:07 PM
  3. Server Group Client list not showing/removed?
    By Alderman in forum Bug Reports [EN/DE]
    Replies: 4
    Last Post: November 1st, 2012, 08:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •