Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    May 2010
    Location
    Germany
    Posts
    13

    Solved [SOLVED] default value for virtualserver_min_client_version

    Hi,

    when i create a new virtualserver the defaultvalue for "virtualserver_min_client_version" is 11154.
    can i change this value, that new virtual Servers are use another values?
    i want to change it to 12040.

    sorry for my bad english

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    login into the Query Admin and use the command

    Code:
    login serveradmin mypasswordhere
    use 1
    serveredit virtualserver_min_client_version=12040

  3. #3
    Join Date
    May 2010
    Location
    Germany
    Posts
    13
    big thanks from me

  4. #4
    Join Date
    May 2010
    Location
    Germany
    Posts
    13
    Hi,

    but with this command, i change the value only for existing virtual Servers.
    Where can i change this value, that itīs used for new virtual Server as default?
    i have looked into the complete DB and every inifile
    I canīt find any defaultvalue for this.

  5. #5
    Join Date
    May 2010
    Posts
    6,310
    Hello

    For all new virtual servers, add directly in server_properties table (in server database)

    server_id = 0
    id = 0
    ident = virtualserver_min_client_version
    value = 12040

    and restart your Teamspeak 3 instance

  6. #6
    Join Date
    May 2010
    Location
    Germany
    Posts
    13
    Hi,

    perfect, exactly what i meaned

    a lot of thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] virtualserver_min_client_version for pc and mobile clients.
    By Nicocaps in forum Suggestions and Feedback
    Replies: 17
    Last Post: April 27th, 2015, 09:15 AM
  2. virtualserver_min_client_version problem
    By marcpb94 in forum Server Support
    Replies: 6
    Last Post: March 26th, 2013, 02:25 PM
  3. Virtualserver_min_client_version
    By BlackMoon in forum Server Support
    Replies: 6
    Last Post: October 31st, 2012, 08:31 PM
  4. [Solved] Default Channel
    By LeftMausKlick in forum Client Support
    Replies: 4
    Last Post: October 30th, 2010, 10:04 PM
  5. [Solved] Default Channel
    By FrOsTByTe in forum General Questions
    Replies: 2
    Last Post: March 22nd, 2010, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •