Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2010
    Location
    Germany
    Posts
    3

    TS3 Client: Missing libraries

    I am trying to setup the TS3 Client on Debian 5 x86.
    TS3 doesn't find the libraries needed, although they are inside the TS3 folder.

    TS3 is installed to /var/tsclient and is ran as root. All files have been chmod 777'ed.

    Code:
    /var/tsclient/ts3client_linux_x86: error while loading shared libraries: libQtCore.so.4: cannot open shared object file: No such file or directory
    Same error message when ran via runscript.

    Help please

  2. #2
    Join Date
    February 2008
    Location
    Germany, Schorndorf
    Posts
    186
    Hi Kennyy,

    make a script to start tsclient

    Code:
    #!/bin/sh
    cd /var/tsclient/ts3client_linux_x86
    ./ts3client_runscript.sh
    change proberties from script (rigth Mouse Button) to execute as exe (Datei als Programm ausführen)
    Last edited by Dabulator; September 7th, 2010 at 11:36 AM.

  3. #3
    Join Date
    July 2010
    Location
    Germany
    Posts
    3
    Hi Dabulator,

    unfortunately this didn't work
    I still get the same error message.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Server/Channel Group Client List Missing
    By Supplice in forum General Questions
    Replies: 2
    Last Post: November 29th, 2014, 07:43 AM
  2. Client install, libs missing
    By Chris83 in forum Linux
    Replies: 1
    Last Post: August 9th, 2013, 03:04 PM
  3. [Resolved] Client 3.0.7 Missing Volume Control plugin
    By Dazann in forum Windows
    Replies: 6
    Last Post: July 4th, 2012, 09:55 AM
  4. Replies: 0
    Last Post: November 17th, 2010, 05:27 PM
  5. Problem X64 client (missing banner)
    By Terao in forum Client Support
    Replies: 5
    Last Post: September 2nd, 2010, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •