Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4

Thread: TS3 lagg

  1. #1
    Join Date
    September 2010
    Location
    Germany
    Posts
    2

    TS3 lagg

    Hey,

    I'm lagging like hell on my TS3 server. When I check my speech at test in options there are no problems. But when I speak my friends say it's laggs, they can't understand very much...

    I'm using HSDPA 3,5 no problems on Skype, can't figure out whats the problem on TS3...

    Before about 1 Month it's worked fine, I didn't changed anything on my system.

    Hope you can help me, thx.

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Retry with an other Channel Sound Codec.

  3. #3
    Join Date
    September 2010
    Location
    Germany
    Posts
    2
    I tried every codec and much bandwith settings.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    What is your Ping & Packet Loss saying? We have some users with your problem, but the codec we use on public is Speex 32 and Quality of 10. sure it makes some problems, but sounds much better, when you talk all day long.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 gives like a lagg.
    By sanzyyy in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: November 21st, 2011, 08:14 PM
  2. Lagg
    By Master_FM in forum Linux / FreeBSD
    Replies: 6
    Last Post: April 7th, 2010, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •