Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    October 2010
    Location
    Me pagaran por responder?
    Posts
    9

    Server asks to update but it's the last version (SOLVED)

    Hello, I'm running a 64bit 3.0.0 beta 29 server on windows 7 and a 64bit client 3.0.0 beta 32.

    I can connect the first time I install it, but when I shut down the server and I re-connect it tells me to update the server because it won't work with this client version.

    It would be great if you could help me with this issue, and Thanks for all your time
    Last edited by afkdude; October 24th, 2010 at 09:31 PM. Reason: Thanksgiving

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Are you posisitive that's an beta 29 version ?
    On query (by Putty on query port) can you write "version" to be sure.

    Are you the owner of the server, or you rented it ?

  3. #3
    Join Date
    October 2010
    Location
    Me pagaran por responder?
    Posts
    9
    I'm the owner, Putty says it's version 21 of beta but I have just download it, I'll download again and write here what is up.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Hum

    Have you following this steps :

    1 - Stopped the server
    2 - Download and overwrite in server folder
    3 - Start the server

  5. #5
    Join Date
    October 2010
    Location
    Me pagaran por responder?
    Posts
    9
    Well, I'm back, the problem was in windows tasksbar, I mean, I installed the new version but in reality I was executing the old version because is the .exe that was sticked to the bar, so if anybody is having the problem of the picture above, I suggest to make what florian_fr40 has said and clean everything related to the old version one.

    Thanks, my problem is resolved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] NPL no longer woking after update to newest version (Server version)
    By Sriggin in forum Linux / FreeBSD
    Replies: 3
    Last Post: August 6th, 2013, 05:36 PM
  2. Replies: 3
    Last Post: November 8th, 2012, 01:22 PM
  3. Update to version 27 and my server not start =/
    By igorsantos11 in forum Linux / FreeBSD
    Replies: 1
    Last Post: August 8th, 2010, 08:47 PM
  4. Update Server Version
    By Bgdu67 in forum Server Support
    Replies: 6
    Last Post: January 31st, 2010, 04:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •