Forum

Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 55
  1. #16
    Join Date
    October 2010
    Location
    Germany
    Posts
    1
    I have the same problem.
    If i have "Voice activation" nobody can hear me, if i have "Push-to-Talk" everybody can hear me.
    I've checked everithing, Mic-Boost on windows etc.

    Operatig System: Windows 7 Ultimate
    Sound Card: Realtek onboard

    I would be glad if somebody can help me. I hope it will be fixed at the next update.

    Sorry for my bad english

    *** german part deleted ***
    *** This forum is english only! ***

    Greez Sith Gandalf
    Last edited by dante696; October 28th, 2010 at 12:59 PM.

  2. #17
    Join Date
    October 2010
    Location
    houston
    Posts
    2
    how did you roll back to the older version?

  3. #18
    Join Date
    October 2010
    Location
    Brazil
    Posts
    2
    who want download the 32 version again http://ftp.4players.de/pub/hosted/ts3/releases/

  4. #19
    Join Date
    October 2010
    Location
    Germany
    Posts
    9
    thanks thiagotw but that cant be the final solution.

  5. #20
    Join Date
    May 2010
    Posts
    6,310
    @Fritze

    Just a question, do you use a Realtek sound card ?

  6. #21
    Join Date
    October 2010
    Location
    Germany
    Posts
    9
    onboard with a usb-headset

  7. #22
    Join Date
    October 2010
    Location
    UK
    Posts
    2

    Same problem here

    Updated it and can not use voice activation either, although when configuring it under options it works.
    Works fine when assigned to a key.
    Where can I get the previous version from as I can only see version 2. somthing
    Sound card is a Creative Fidelty Xtreem gamer, Microsoft life chat wirless headset, but it doesn't work with another Mic either.
    Cheers.
    Pete.

  8. #23
    Join Date
    October 2010
    Location
    California
    Posts
    4
    I am having this issue as well. Since the update, no voice activation option works, did a restart, tried to futz around with some other stuff, but nothing seemed to work. The configuration is telling me that it does work. PTT does work.

    OS: Windows Vista Ultimate SP2
    Sound Card; Realtek onboard

    I'm using a Logitech G35 though, so I'm pretty sure it's not going through my sound card.

  9. #24
    Join Date
    October 2010
    Location
    Oldenzaal
    Posts
    2

    mic problem

    since the update of teamspeak 3
    i cant use my microphone anymore
    it always worked fine,and now not anymore
    also push to talk does not work

    can somebody help me to solve the problem so i can use my ts3 with my mic

    i have a realtek soundcard onboard and windows 7 64 bit

  10. #25
    Join Date
    October 2010
    Location
    Austria
    Posts
    6

    same here...

    After updating TS3 today, I am having the same problem:

    Voice activation Detection (VAD) doesn't work any more.

    settings -> options -> capture; during test, VAD works fine.
    VAD doesn't work in normal use on our server, as well as on "TeamSpeak Public".

    still, PTT does work.

    * Client Release 3.0.0-beta35 [Build: 12724]
    * Windows Vista Business 64bit SP2
    * Sound Onboard
    ASUS M4A87TD Evo
    VIA VT1818 Audio Driver V6.0.1.8100
    * DirectX 11

  11. #26
    Join Date
    January 2010
    Location
    united kingdom
    Posts
    17
    quickest fix which is what we have been telling people to do is go back to beta 32

    first uninstall 35 and then click the link a few posts above im sure the devs will endeavour to have this bug fixed ASAP

  12. #27
    Join Date
    October 2010
    Location
    California
    Posts
    4
    I'm sure they will get this fixed quickly, but it would be nice to see if there are any other fixes that might come out other than going back to Beta32.

  13. #28
    Join Date
    October 2010
    Location
    Wales UK
    Posts
    1

    Mic not working in channel

    Hi there, please help!

    I use TS for playing MW2, and was given the login details for a ts site by a friend. Everything was working fine until two days ago; I launched TS as normal and it asked me to update, which i did. Now my mic doesn't work on TS channels! It picks up my voice as normal in setup, and both Windows and Steam work too. I have also tried restoring to the previous version with Windows, that didn't work. I have also tried uninstalling and reinstalling, but when i did that and relaunched, all my previous information ie nickname, address, port ec were there already!

    Please help
    thanks

  14. #29
    Join Date
    June 2008
    Posts
    18,151

    Sticky

    There is a new function, that activates PTT with Voice Activation, when an hotkey for PTT was set manually into the hotkey menu. Maybe this needs to be removed or getting an overhaul.


    How to solve it temporarily

    Open Settings > Options > Hotkeys
    Now search for Activate Push-to-Talk and Deactivate Push-to-Talk
    Delete those entries

    Now Voice Activation should be activated only.

    If this does not help you, then check my next steps for you.

    You have another hotkey in your list.
    It is called Toggle Push-to-Talk and no profile is set.
    Now you have 2 ways to solve it.

    Way 1
    Double click the Hotkey and set a profile for that hotkey

    Way 2
    Delete the hotkey entry and reconnect to a server
    Last edited by dante696; October 29th, 2010 at 07:02 AM.

  15. #30
    Join Date
    October 2010
    Location
    Oldenzaal
    Posts
    2

    Thumbs up yeah

    thanks a lot
    it works again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. License expired after Update today
    By Galandriel in forum Windows
    Replies: 1
    Last Post: November 25th, 2013, 09:06 PM
  2. Replies: 6
    Last Post: September 17th, 2012, 08:51 PM
  3. [Resolved] Bug in today's update 14996
    By Failure in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: August 24th, 2011, 08:40 AM
  4. Replies: 1
    Last Post: May 11th, 2011, 12:35 PM
  5. Replies: 47
    Last Post: November 1st, 2010, 09:43 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •